<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="4DBAD5FE3F8EF00B87C0A8DB441E7D10" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="okou-yy-gm0gz23l60lejjw7wjoggo31os16krxr9sg66qisyil6vmcpg99hys2ctpxzks8m-e3dsmeaxiru5yxeq6-z-qveofpvczbag4-s6vtlx2pa3a9qa5c-vntn" />

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://use.typekit.net/nzi1lia.css">
<link rel="stylesheet" href="https://www.americanbankingnews.com/wp-content/themes/alambre/style.css?1530134534" type="text/css" media="screen, projection" />
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; Polymath 24 Hour Volume Reaches $4.64 Million (POLY) Comments Feed" href="https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><link rel='https://api.w.org/' href='https://www.americanbankingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Synthetix Network Token (SNX) Hits 24 Hour Trading Volume of $91,268.00' href='https://www.americanbankingnews.com/2019/12/27/synthetix-network-token-snx-hits-24-hour-trading-volume-of-91268-00.html' />
<link rel='next' title='Force Protocol Trading Down 13.7% This Week (FOR)' href='https://www.americanbankingnews.com/2019/12/27/force-protocol-trading-down-13-7-this-week-for.html' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=12913623' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2019%2F12%2F27%2Fpolymath-24-hour-volume-reaches-4-64-million-poly.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2019%2F12%2F27%2Fpolymath-24-hour-volume-reaches-4-64-million-poly.html&#038;format=xml" />
<link rel="amphtml" href="https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" />
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:458696,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

<title>Polymath 24 Hour Volume Reaches $4.64 Million (POLY) - American Banking News</title>
<meta name="description" content="Polymath (CURRENCY:POLY) traded down 1.7% against the U.S. dollar during the 1 day period ending at 9:00 AM E.T. on December 27th. In the last seven days, Polymath has traded down 17.5% against the U.S. dollar. Polymath has a market cap of $7.76 million and approximately $4.64 million worth of Polymath was traded on exchanges [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="Polymath,CURRENCY:POLY,POLYproof-of-work (PoW),Scrypt," />
<meta name="keywords" content="Polymath,CURRENCY:POLY,POLYproof-of-work (PoW),Scrypt," />
<meta name="ticker" content="CURRENCY:POLY" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Polymath 24 Hour Volume Reaches $4.64 Million (POLY)" />
<meta name="twitter:description" content="Polymath (CURRENCY:POLY) traded down 1.7% against the U.S. dollar during the 1 day period ending at 9:00 AM E.T. on December 27th. In the last seven days, Polymath has traded down 17.5% against the U.S. dollar. Polymath has a market cap of $7.76 million and approximately $4.64 million worth of Polymath was traded on exchanges [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/cryptocurrencies/2496.png" />

<meta property="og:title" content="Polymath 24 Hour Volume Reaches $4.64 Million (POLY)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/cryptocurrencies/2496.png" />
<meta property="og:description" content="Polymath (CURRENCY:POLY) traded down 1.7% against the U.S. dollar during the 1 day period ending at 9:00 AM E.T. on December 27th. In the last seven days, Polymath has traded down 17.5% against the U.S. dollar. Polymath has a market cap of $7.76 million and approximately $4.64 million worth of Polymath was traded on exchanges [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2019-12-27T08:08:45+0000" />
<meta property="article:modified_time" content="2019-12-27T08:08:45+0000" />
<meta property="article:tag" content="CURRENCY:POLY" />
<meta property="article:tag" content="Polymath,CURRENCY:POLY,POLYproof-of-work (PoW),Scrypt," />
<meta property="article:section" content="market-news" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13207899,
				sizes: [[300,250],[300,600]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'AmericanBankingNews_Cryptocurrency_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>

<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
</head>
<body data-rsssl=1>

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=10" />
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=51"></script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
	  
	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			console.log(url);
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
	  
    OneSignal.push(["init", {
		  appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
		  safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
		  autoRegister: true,
		  autoResubscribe: true,
		  notifyButton: {
			enable: false /* Set to false to hide */
		  },
		 welcomeNotification: {
				"title": "Join Wall Street's Brightest Minds.",
				"message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
				 "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
			}
		},
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	  
  </script>
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'CURRENCY:POLY', 'Polymath', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/2496.png');</script>


<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>

<div class="page-wrap">
<header>
<div id="top-bar">
<div class="width-limiter">

<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Email Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> <form id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="Search" />
</div>
</form>

</div>

</div>

<div class="width-limiter add-padding">

<a class="logo-link" href="https://www.americanbankingnews.com"><img id="logo" src="/wp-content/uploads/2016/01/american-banking-and-market-news-logo-250.png" alt="American Banking News logo"></a>

<div id="AlternateHeaderUnit">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>

</div>

<div id="menu">
<div class="width-limiter" id="nav-main">

<nav class="navigation"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645771"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us/analysts-eps-estimates">Estimates</a></li>
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>

</div>

</header>

<div class="width-limiter main-content">
<aside>
<div>
<div class="ad336x280">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<div class="ad336x280">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>

</div>


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Polymath</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Polymath with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:POLY" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>

<div>
<a href="https://twitter.com/americanbanking" class="twitter-follow-button" data-show-count="false">Follow @AmericanBanking</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div id="AmericanBankingNews_Cryptocurrency_RightRail_1" class="text-center">
<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('AmericanBankingNews_Cryptocurrency_RightRail_1');
			});
			</script>
</div>


<div>
<iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
</div>


<br />
<div>
<h3>Recent Posts</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/trident-group-trdt-24-hour-trading-volume-tops-7-00.html">Trident Group (TRDT) 24 Hour Trading Volume Tops $7.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/botxcoin-price-reaches-0-0244-on-top-exchanges-botx.html">botXcoin Price Reaches $0.0244 on Top Exchanges (BOTX)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/covesting-market-cap-tops-1-23-million-cov.html">Covesting Market Cap Tops $1.23 Million (COV)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/temco-reaches-24-hour-volume-of-64984-00-temco.html">TEMCO Reaches 24-Hour Volume of $64,984.00 (TEMCO)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/midasprotocol-mas-reaches-market-cap-of-647708-00.html">MidasProtocol (MAS) Reaches Market Cap of $647,708.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/paxos-standard-token-trading-down-0-3-over-last-7-days-pax.html">Paxos Standard Token Trading Down 0.3% Over Last 7 Days (PAX)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/piplcoin-trading-17-lower-this-week-pipl.html">PiplCoin Trading 17% Lower This Week (PIPL)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/neutral-dollar-nusd-achieves-market-capitalization-of-82281-00.html">Neutral Dollar (NUSD) Achieves Market Capitalization of $82,281.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/playgame-market-cap-hits-268221-00-pxg.html">PlayGame Market Cap Hits $268,221.00 (PXG)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/thingschain-hits-market-capitalization-of-9836-00-tic.html">Thingschain Hits Market Capitalization of $9,836.00 (TIC)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/monarch-mt-trading-up-1-over-last-7-days.html">Monarch (MT) Trading Up 1% Over Last 7 Days</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/veriumreserve-hits-24-hour-trading-volume-of-188-00-vrm.html">VeriumReserve Hits 24 Hour Trading Volume of $188.00 (VRM)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/ccuniverse-uvu-price-up-14-this-week.html">CCUniverse (UVU) Price Up 14% This Week</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/memetic-pepecoin-meme-reaches-1-day-trading-volume-of-50-00.html">Memetic / PepeCoin (MEME) Reaches 1-Day Trading Volume of $50.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/profile-utility-token-put-1-day-volume-hits-3406-00.html">Profile Utility Token (PUT) 1-Day Volume Hits $3,406.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/transfercoin-hits-market-capitalization-of-44929-00-tx.html">TransferCoin Hits Market Capitalization of $44,929.00 (TX)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/atlant-atl-hits-market-capitalization-of-1-91-million.html">ATLANT (ATL) Hits Market Capitalization of $1.91 Million</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/force-protocol-trading-down-13-7-this-week-for.html">Force Protocol Trading Down 13.7% This Week (FOR)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html">Polymath 24 Hour Volume Reaches $4.64 Million (POLY)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2019/12/27/synthetix-network-token-snx-hits-24-hour-trading-volume-of-91268-00.html">Synthetix Network Token (SNX) Hits 24 Hour Trading Volume of $91,268.00</a></li>
</ul>
</div>

</aside>

<main>
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html" />
<h1 itemprop="headline" class="page-title">Polymath 24 Hour Volume Reaches $4.64 Million (POLY)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2019-12-27T08:08:45+0000">Dec 27th, 2019</span> // <a href="https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html#respond" class="comments-link">No Comments</a> </p>


<div class="entry" itemprop="articleBody">

<p><img src="/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/2496.png" alt="Polymath logo" title="Polymath logo" class="cryptologo" width='128px' />Polymath (CURRENCY:POLY) traded down 1.7% against the U.S. dollar during the 1 day period ending at 9:00 AM E.T. on December 27th. In the last seven days, Polymath has traded down 17.5% against the U.S. dollar. Polymath has a market cap of $7.76 million and approximately $4.64 million worth of Polymath was traded on exchanges in the last day. One Polymath token can now be purchased for about $0.0168 or 0.00000231 BTC on exchanges including Ethfinex, Bittrex, EtherDelta (ForkDelta) and DDEX. </p>
<p>Here is how similar cryptocurrencies have performed in the last day:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:POLY" /> <label for="InPostRegistrationEmail">Get <b>Polymath</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
<ul>
<li>Litecoin (LTC) traded 1.9% higher against the dollar and now trades at $40.76 or 0.00558775 BTC.</li>
<li>UNUS SED LEO (LEO) traded up 1.1% against the dollar and now trades at $0.83 or 0.00011359 BTC.</li>
<li>Dogecoin (DOGE) traded up 0.1% against the dollar and now trades at $0.0021 or 0.00000028 BTC.</li>
<li>Bytom (BTM) traded up 1.3% against the dollar and now trades at $0.0666 or 0.00000913 BTC.</li>
<li>Verge (XVG) traded 0.3% lower against the dollar and now trades at $0.0036 or 0.00000050 BTC.</li>
<li>NEXT (NET) traded up 10.7% against the dollar and now trades at $0.72 or 0.00009886 BTC.</li>
<li>TTC Protocol (TTC) traded 5.3% lower against the dollar and now trades at $0.0992 or 0.00001073 BTC.</li>
<li>Syscoin (SYS) traded up 0.2% against the dollar and now trades at $0.0200 or 0.00000274 BTC.</li>
<li>FlorinCoin (FLO) traded down 1.3% against the dollar and now trades at $0.0524 or 0.00000839 BTC.</li>
<li>Einsteinium (EMC2) traded 2.4% lower against the dollar and now trades at $0.0348 or 0.00000478 BTC.</li>
</ul>
<p><strong>Polymath Profile</strong></p>
<p>
<span style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px; width: 340px;">

<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

</span>
<a href='https://www.marketbeat.com/cryptocurrencies/polymath/'>POLY</a> is a proof-of-work (PoW) token that uses the Scrypt hashing algorithm. Its genesis date was June 4th, 2015. Polymath&#8217;s total supply is 1,000,000,000 tokens and its circulating supply is 462,217,136 tokens. The Reddit community for Polymath is <a rel='nofollow' href='https://www.reddit.com/r/polymathnetwork'>/r/polymathnetwork</a> and the currency&#8217;s Github account can be viewed <a rel='nofollow' href='https://github.com/PolymathNetwork'>here</a>. The official website for Polymath is <a rel='nofollow' href='https://www.polymath.network/'>www.polymath.network</a>. Polymath&#8217;s official message board is <a rel='nofollow' href='https://blog.polymath.network/'>blog.polymath.network</a>. Polymath&#8217;s official Twitter account is <a rel='nofollow' href='https://www.twitter.com/polybitco'>@polybitco</a>. </p>
<p><strong>Buying and Selling Polymath</strong></p>
<p>Polymath can be bought or sold on these cryptocurrency exchanges: Kyber Network, Ethfinex, UEX, Huobi, Kucoin, Koinex, Bitbns, LATOKEN, EtherDelta (ForkDelta), IDEX, DDEX, Bittrex, Upbit and Binance. It is usually not presently possible to buy alternative cryptocurrencies such as Polymath directly using US dollars. Investors seeking to acquire Polymath should first buy Ethereum or Bitcoin using an exchange that deals in US dollars such as Changelly, GDAX or <a target='_blank' href='https://www.coinbase.com/join/52afc5ac562b15091600001d'>Coinbase</a>. Investors can then use their newly-acquired Ethereum or Bitcoin to buy Polymath using one of the aforementioned exchanges. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "POLYUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> </p>





<p style="clear:both"><strong>Receive News &amp; Updates for Polymath Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for Polymath and related cryptocurrencies with <a href="https://www.marketbeat.com/cryptocurrencies/newsletter/?symbol=CURRENCY:POLY&utm_source=MarketBeatPopup&utm_medium=MarketBeatPopup" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:POLY" /> <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div>



<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/2496.png" />
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2016/01/american-banking-and-market-news-logo-250.png">
<meta itemprop="width" content="251">
<meta itemprop="height" content="93">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<div id="AmericanBankingNews_ROS_BelowPost_1"></div><br><br>


<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

<nav id="prevnext">

<a href="https://www.americanbankingnews.com/2019/12/27/synthetix-network-token-snx-hits-24-hour-trading-volume-of-91268-00.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Synthetix Network Token (SNX) Hits 24 Hour Trading Volume of $91,268.00</p></div></a> <a href="https://www.americanbankingnews.com/2019/12/27/force-protocol-trading-down-13-7-this-week-for.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Force Protocol Trading Down 13.7% This Week (FOR)</p></div></a>
</nav>

<div id="latest-news">
<h2>Latest News</h2>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2284.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Trident Group  24 Hour Trading Volume Tops $7.00" />
<br />

<a href="https://www.americanbankingnews.com/2019/12/27/trident-group-trdt-24-hour-trading-volume-tops-7-00.html" rel="bookmark">Trident Group 24 Hour Trading Volume Tops $7.00</a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="TEMCO Reaches 24-Hour Volume of $64,984.00 " />
<br />

<a href="https://www.americanbankingnews.com/2019/12/27/temco-reaches-24-hour-volume-of-64984-00-temco.html" rel="bookmark">TEMCO Reaches 24-Hour Volume of $64,984.00 </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="botXcoin Price Reaches $0.0244 on Top Exchanges " />
<br />

<a href="https://www.americanbankingnews.com/2019/12/27/botxcoin-price-reaches-0-0244-on-top-exchanges-botx.html" rel="bookmark">botXcoin Price Reaches $0.0244 on Top Exchanges </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2342.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Covesting Market Cap Tops $1.23 Million " />
<br />

<a href="https://www.americanbankingnews.com/2019/12/27/covesting-market-cap-tops-1-23-million-cov.html" rel="bookmark">Covesting Market Cap Tops $1.23 Million </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2056.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="PiplCoin  Trading 17% Lower  This Week " />
<br />

<a href="https://www.americanbankingnews.com/2019/12/27/piplcoin-trading-17-lower-this-week-pipl.html" rel="bookmark">PiplCoin Trading 17% Lower This Week </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="PlayGame Market Cap Hits $268,221.00 " />
<br />

<a href="https://www.americanbankingnews.com/2019/12/27/playgame-market-cap-hits-268221-00-pxg.html" rel="bookmark">PlayGame Market Cap Hits $268,221.00 </a>
</div>
</div>


<div class="comments-box">
<a name="comments" id="comments"></a>
<div id="respond">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://www.americanbankingnews.com/wp-comments-post.php" method="post" id="commentform">
<p>
<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
<label for="author">Name (Required) </label>
</p>
<p>
<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
<label for="email">Mail (will not be published) (Required) </label>
</p>
<p>
<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
<label for="url">Website</label>
</p>
<p><textarea autocomplete="nope" id="a8d4216ff2" name="a8d4216ff2" rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae2aec1473b758767846d3ee81d972e4" );document.getElementById("a8d4216ff2").setAttribute( "id", "comment" );</script></p>
<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="12913623" />
<input type='hidden' name='comment_post_ID' value='12913623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div> 

<br>
</main>

<div style="clear: both;"></div>
</div>

<footer class="full-width">
<div class="width-limiter">
<div id="footer-info" class="add-padding">
<nav class="navigation"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645771"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us/analysts-eps-estimates">Estimates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <span id="copyright">
&copy; 2006-2019 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>

<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>



<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-3019647-13");
pageTracker._initData();
pageTracker._trackPageview();
</script>

<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>



<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Polymath 24 Hour Volume Reaches $4.64 Million $POLY https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Polymath 24 Hour Volume Reaches $4.64 Million $POLY https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.americanbankingnews.com/2019/12/27/polymath-24-hour-volume-reaches-4-64-million-poly.html&title=Polymath 24 Hour Volume Reaches $4.64 Million (POLY)" target="_blank"><img src="/wp-content/themes/alambre/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
</div>


<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=45136225&PostDate=2019-12-27&type=x&id=924121&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>

</body>
</html>