<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="4DBAD5FE3F8EF00B87C0A8DB441E7D10" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="okou-yy-gm0gz23l60lejjw7wjoggo31os16krxr9sg66qisyil6vmcpg99hys2ctpxzks8m-e3dsmeaxiru5yxeq6-z-qveofpvczbag4-s6vtlx2pa3a9qa5c-vntn" />

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://use.typekit.net/nzi1lia.css">
<link rel="stylesheet" href="https://www.americanbankingnews.com/wp-content/themes/alambre/style.css?1530134534" type="text/css" media="screen, projection" />
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company (NYSE:WU) Comments Feed" href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><link rel='https://api.w.org/' href='https://www.americanbankingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='DekaBank Deutsche Girozentrale Reduces Stock Position in CSX Co. (NASDAQ:CSX)' href='https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-reduces-stock-position-in-csx-co-nasdaqcsx.html' />
<link rel='next' title='DekaBank Deutsche Girozentrale Sells 20,454 Shares of HollyFrontier Corp (NYSE:HFC)' href='https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-sells-20454-shares-of-hollyfrontier-corp-nysehfc.html' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=13346897' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2020%2F02%2F10%2Fdekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2020%2F02%2F10%2Fdekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html&#038;format=xml" />
<link rel="amphtml" href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" />
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:458696,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

<title>DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company (NYSE:WU) - American Banking News</title>
<meta name="description" content="DekaBank Deutsche Girozentrale lessened its stake in The Western Union Company (NYSE:WU) by 55.6% in the 4th quarter, according to its most recent disclosure with the Securities &amp; Exchange Commission. The firm owned 210,517 shares of the credit services provider&#8217;s stock after selling 263,601 shares during the quarter. DekaBank Deutsche Girozentrale owned 0.05% of The [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="The Western Union,NYSE:WU,WU,Business Service,95980210,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="The Western Union,NYSE:WU,WU,Business Service,95980210,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:WU" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company (NYSE:WU)" />
<meta name="twitter:description" content="DekaBank Deutsche Girozentrale lessened its stake in The Western Union Company (NYSE:WU) by 55.6% in the 4th quarter, according to its most recent disclosure with the Securities &amp; Exchange Commission. The firm owned 210,517 shares of the credit services provider&#8217;s stock after selling 263,601 shares during the quarter. DekaBank Deutsche Girozentrale owned 0.05% of The [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/800px-Western_Union_logo.svg.png" />

<meta property="og:title" content="DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company (NYSE:WU)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/800px-Western_Union_logo.svg.png" />
<meta property="og:description" content="DekaBank Deutsche Girozentrale lessened its stake in The Western Union Company (NYSE:WU) by 55.6% in the 4th quarter, according to its most recent disclosure with the Securities &amp; Exchange Commission. The firm owned 210,517 shares of the credit services provider&#8217;s stock after selling 263,601 shares during the quarter. DekaBank Deutsche Girozentrale owned 0.05% of The [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2020-02-10T08:03:12+0000" />
<meta property="article:modified_time" content="2020-02-10T08:03:12+0000" />
<meta property="article:tag" content="NYSE:WU" />
<meta property="article:tag" content="The Western Union,NYSE:WU,WU,Business Service,95980210,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="market-news" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13207898,
				sizes: [[300,250],[300,600]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'AmericanBankingNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
</script>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>

<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
</head>
<body data-rsssl=1>

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=10" />
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=51"></script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
	  
	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			console.log(url);
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
	  
    OneSignal.push(["init", {
		  appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
		  safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
		  autoRegister: false,
		  autoResubscribe: true,
		  notifyButton: {
			enable: false /* Set to false to hide */
		  },
		 welcomeNotification: {
				"title": "Join Wall Street's Brightest Minds.",
				"message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
				 "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
			}
		},
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}

  </script>
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'NYSE:WU', 'The Western Union', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/800px-Western_Union_logo.svg.png');</script>

<div class="page-wrap">
<header>
<div id="top-bar">
<div class="width-limiter">

<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Email Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> <form id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="Search" />
</div>
</form>

</div>

</div>

<div class="width-limiter add-padding">

<a class="logo-link" href="https://www.americanbankingnews.com"><img id="logo" src="/wp-content/uploads/2016/01/american-banking-and-market-news-logo-250.png" alt="American Banking News logo"></a>

<div id="AlternateHeaderUnit">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>

</div>

<div id="menu">
<div class="width-limiter" id="nav-main">

<nav class="navigation"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645771"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us/analysts-eps-estimates">Estimates</a></li>
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>

</div>

</header>

<div class="width-limiter main-content">
<aside>
<div>
<div class="ad336x280">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<div class="ad336x280">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>

</div>


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for The Western Union</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for The Western Union with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WU" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>

<div>
<a href="https://twitter.com/americanbanking" class="twitter-follow-button" data-show-count="false">Follow @AmericanBanking</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div id="AmericanBankingNews_ROS_RightRail_1" class="text-center">
<script type="text/javascript">
		apntag.anq.push(function() {
			apntag.showTag('AmericanBankingNews_ROS_RightRail_1');
		});
	</script>
</div>


<div>
<iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
</div>


<br />
<div>
<h3>Recent Posts</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-acquires-256655-shares-of-teck-resources-ltd-nyseteck.html">DekaBank Deutsche Girozentrale Acquires 256,655 Shares of Teck Resources Ltd (NYSE:TECK)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-reduces-stock-position-in-aqua-america-inc-nysewtr.html">DekaBank Deutsche Girozentrale Reduces Stock Position in Aqua America Inc (NYSE:WTR)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-6-91-million-position-in-taiwan-semiconductor-mfg-co-ltd-nysetsm.html">DekaBank Deutsche Girozentrale Has $6.91 Million Position in Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/shaw-communications-inc-nysesjr-shares-sold-by-dekabank-deutsche-girozentrale.html">Shaw Communications Inc (NYSE:SJR) Shares Sold by DekaBank Deutsche Girozentrale</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-sells-60889-shares-of-capital-one-financial-corp-nysecof.html">DekaBank Deutsche Girozentrale Sells 60,889 Shares of Capital One Financial Corp. (NYSE:COF)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-sells-257-shares-of-sherwin-williams-co-nyseshw.html">DekaBank Deutsche Girozentrale Sells 257 Shares of Sherwin-Williams Co (NYSE:SHW)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/xcel-energy-inc-nysexel-shares-sold-by-dekabank-deutsche-girozentrale.html">Xcel Energy Inc (NYSE:XEL) Shares Sold by DekaBank Deutsche Girozentrale</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-6-61-million-stake-in-autodesk-inc-nasdaqadsk.html">DekaBank Deutsche Girozentrale Has $6.61 Million Stake in Autodesk, Inc. (NASDAQ:ADSK)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-sells-35777-shares-of-agilent-technologies-inc-nysea.html">DekaBank Deutsche Girozentrale Sells 35,777 Shares of Agilent Technologies Inc (NYSE:A)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-decreases-holdings-in-ball-co-nysebll.html">DekaBank Deutsche Girozentrale Decreases Holdings in Ball Co. (NYSE:BLL)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-6-52-million-position-in-celanese-co-nysece.html">DekaBank Deutsche Girozentrale Has $6.52 Million Position in Celanese Co. (NYSE:CE)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-66-million-stake-in-marvell-technology-group-ltd-nasdaqmrvl.html">DekaBank Deutsche Girozentrale Has $5.66 Million Stake in Marvell Technology Group Ltd. (NASDAQ:MRVL)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-6-03-million-position-in-pultegroup-inc-nysephm.html">DekaBank Deutsche Girozentrale Has $6.03 Million Position in PulteGroup, Inc. (NYSE:PHM)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-sells-20454-shares-of-hollyfrontier-corp-nysehfc.html">DekaBank Deutsche Girozentrale Sells 20,454 Shares of HollyFrontier Corp (NYSE:HFC)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-sells-7346-shares-of-moodys-co-nysemco.html">DekaBank Deutsche Girozentrale Sells 7,346 Shares of Moody&#8217;s Co. (NYSE:MCO)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html">DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company (NYSE:WU)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-cuts-stock-holdings-in-incyte-co-nasdaqincy.html">DekaBank Deutsche Girozentrale Cuts Stock Holdings in Incyte Co. (NASDAQ:INCY)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/netease-inc-nasdaqntes-shares-bought-by-dekabank-deutsche-girozentrale.html">NetEase Inc (NASDAQ:NTES) Shares Bought by DekaBank Deutsche Girozentrale</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dynamic-advisor-solutions-llc-raises-stock-holdings-in-alphabet-inc-nasdaqgoogl.html">Dynamic Advisor Solutions LLC Raises Stock Holdings in Alphabet Inc (NASDAQ:GOOGL)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-6-47-million-position-in-unum-group-nyseunm.html">DekaBank Deutsche Girozentrale Has $6.47 Million Position in Unum Group (NYSE:UNM)</a></li>
</ul>
</div>

</aside>

<main>
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" />
<h1 itemprop="headline" class="page-title">DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company (NYSE:WU)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2020-02-10T08:03:12+0000">Feb 10th, 2020</span> // <a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html#respond" class="comments-link">No Comments</a> </p>


<div class="entry" itemprop="articleBody">

<p><img src="/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/800px-Western_Union_logo.svg.png" alt="The Western Union logo" title="The Western Union logo" class="companylogo" />DekaBank Deutsche Girozentrale lessened its stake in The Western Union Company (NYSE:WU) by 55.6% in the 4th quarter, according to its most recent disclosure with the Securities &amp; Exchange Commission. The firm owned 210,517 shares of the credit services provider&#8217;s stock after selling 263,601 shares during the quarter. DekaBank Deutsche Girozentrale owned 0.05% of The Western Union worth $5,753,000 at the end of the most recent reporting period. </p>
<p>Several other institutional investors also recently added to or reduced their stakes in WU. Andra AP fonden boosted its holdings in The Western Union by 27.0% during the third quarter. Andra AP fonden now owns 400,200 shares of the credit services provider&#8217;s stock worth $9,273,000 after purchasing an additional 85,100 shares during the last quarter. DNB Asset Management AS grew its stake in The Western Union by 91.3% during the fourth quarter. DNB Asset Management AS now owns 91,041 shares of the credit services provider&#8217;s stock worth $2,438,000 after buying an additional 43,440 shares in the last quarter. 6 Meridian grew its stake in The Western Union by 2.0% during the fourth quarter. 6 Meridian now owns 25,736 shares of the credit services provider&#8217;s stock worth $689,000 after buying an additional 497 shares in the last quarter. Squarepoint Ops LLC grew its stake in The Western Union by 1,761.3% during the third quarter. Squarepoint Ops LLC now owns 1,086,456 shares of the credit services provider&#8217;s stock worth $25,173,000 after buying an additional 1,028,084 shares in the last quarter. Finally, California Public Employees Retirement System grew its stake in The Western Union by 7.1% during the third quarter. California Public Employees Retirement System now owns 3,733,524 shares of the credit services provider&#8217;s stock worth $86,506,000 after buying an additional 248,390 shares in the last quarter. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WU" /> <label for="InPostRegistrationEmail">Get <b>The Western Union</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p><a href='https://www.marketbeat.com/stocks/NYSE/WU/sec-filings/' target='_blank'>The Western Union stock</a> opened at $27.65 on Monday. The company has a debt-to-equity ratio of 101.99, a quick ratio of 0.96 and a current ratio of 0.96. The Western Union Company has a 52-week low of $17.43 and a 52-week high of $28.25. The firm has a 50 day moving average price of $27.05 and a two-hundred day moving average price of $24.73. The firm has a market cap of $11.59 billion, a price-to-earnings ratio of 10.59, a PEG ratio of 0.91 and a beta of 0.78. </p>
<p>
<span style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px; width: 340px;">

<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

</span>
A number of brokerages have issued reports on WU. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=WU'>ValuEngine</a> downgraded shares of The Western Union from a &#8220;hold&#8221; rating to a &#8220;sell&#8221; rating in a research note on Friday, January 10th. BTIG Research restated a &#8220;buy&#8221; rating and issued a $31.00 price target on shares of The Western Union in a research note on Wednesday, December 18th. Morgan Stanley set a $20.00 price target on shares of The Western Union and gave the company a &#8220;sell&#8221; rating in a research note on Friday, November 1st. Bank of America set a $21.00 price target on shares of The Western Union and gave the company a &#8220;sell&#8221; rating in a research note on Friday, November 1st. Finally, TheStreet downgraded shares of The Western Union from a &#8220;b&#8221; rating to a &#8220;c+&#8221; rating in a research note on Thursday, October 31st. Eight equities research analysts have rated the stock with a sell rating, five have issued a hold rating and one has assigned a buy rating to the company&#8217;s stock. The Western Union has an average rating of &#8220;Hold&#8221; and a consensus target price of $24.71.</p>
<p>In other The Western Union news, CFO Rajesh K. Agrawal sold 24,553 shares of The Western Union stock in a transaction on Thursday, January 2nd. The shares were sold at an average price of $26.94, for a total transaction of $661,457.82. Following the transaction, the chief financial officer now directly owns 331,972 shares of the company&#8217;s stock, valued at approximately $8,943,325.68. The transaction was disclosed in a legal filing with the Securities &amp; Exchange Commission, which is available through <a href="https://www.sec.gov/Archives/edgar/data/1365135/000122520820000554/xslF345X03/doc4.xml" target='_blank'>this hyperlink</a>. Also, insider Michael Kalac sold 9,164 shares of The Western Union stock in a transaction on Tuesday, November 12th. The stock was sold at an average price of $26.93, for a total transaction of $246,786.52. Following the transaction, the insider now directly owns 44,446 shares in the company, valued at $1,196,930.78. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/1365135/000122520819014389/xslF345X03/doc4.xml" target='_blank'>here</a>. In the last 90 days, insiders have sold 62,638 shares of company stock valued at $1,687,207. Company insiders own 1.33% of the company&#8217;s stock. </p>
<p><strong>The Western Union Profile</strong></p>
<p>The Western Union Company provides money movement and payment services worldwide. The company operates in two segments, Consumer-to-Consumer and Business Solutions. The Consumer-to-Consumer segment facilitates money transfers between two consumers, primarily through a network of third-party agents. This segment offers international cross-border transfers and intra-country transfers, as well as money transfer transactions through Websites and mobile devices.</p>
<p>Read More: <a href='https://www.marketbeat.com/financial-terms/what--is-buy-side-analyst/'>How is a buy-side analyst different from a sell-side analyst?</a></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=WU' alt='Institutional Ownership by Quarter for The Western Union (NYSE:WU)' title='Institutional Ownership by Quarter for The Western Union (NYSE:WU)' /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for The Western Union Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for The Western Union and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:WU&c=The+Western+Union" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WU" /> <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div>



<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/800px-Western_Union_logo.svg.png" />
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2016/01/american-banking-and-market-news-logo-250.png">
<meta itemprop="width" content="251">
<meta itemprop="height" content="93">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<div id="AmericanBankingNews_ROS_BelowPost_1"></div><br><br>


<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

<nav id="prevnext">

<a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-reduces-stock-position-in-csx-co-nasdaqcsx.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>DekaBank Deutsche Girozentrale Reduces Stock Position in CSX Co. (NASDAQ:CSX)</p></div></a> <a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-sells-20454-shares-of-hollyfrontier-corp-nysehfc.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>DekaBank Deutsche Girozentrale Sells 20,454 Shares of HollyFrontier Corp (NYSE:HFC)</p></div></a>
</nav>

<div id="latest-news">
<h2>Latest News</h2>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/shaw-communications-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Shaw Communications Inc  Shares Sold by DekaBank Deutsche Girozentrale" />
<br />

<a href="https://www.americanbankingnews.com/2020/02/10/shaw-communications-inc-nysesjr-shares-sold-by-dekabank-deutsche-girozentrale.html" rel="bookmark">Shaw Communications Inc Shares Sold by DekaBank Deutsche Girozentrale</a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/aqua-america-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="DekaBank Deutsche Girozentrale Reduces Stock Position in Aqua America Inc " />
<br />

<a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-reduces-stock-position-in-aqua-america-inc-nysewtr.html" rel="bookmark">DekaBank Deutsche Girozentrale Reduces Stock Position in Aqua America Inc </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/taiwan-semiconductor-manufacturing-company-ltd-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="DekaBank Deutsche Girozentrale Has $6.91 Million Position in Taiwan Semiconductor Mfg. Co. Ltd. " />
<br />

<a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-6-91-million-position-in-taiwan-semiconductor-mfg-co-ltd-nysetsm.html" rel="bookmark">DekaBank Deutsche Girozentrale Has $6.91 Million Position in Taiwan Semiconductor Mfg. Co. Ltd. </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/teck-resources-limited-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="DekaBank Deutsche Girozentrale Acquires 256,655 Shares of Teck Resources Ltd " />
<br />

<a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-acquires-256655-shares-of-teck-resources-ltd-nyseteck.html" rel="bookmark">DekaBank Deutsche Girozentrale Acquires 256,655 Shares of Teck Resources Ltd </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/prnphotos069231-autodesk-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="DekaBank Deutsche Girozentrale Has $6.61 Million Stake in Autodesk, Inc. " />
<br />

<a href="https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-6-61-million-stake-in-autodesk-inc-nasdaqadsk.html" rel="bookmark">DekaBank Deutsche Girozentrale Has $6.61 Million Stake in Autodesk, Inc. </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/xcel-energy-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Xcel Energy Inc  Shares Sold by DekaBank Deutsche Girozentrale" />
<br />

<a href="https://www.americanbankingnews.com/2020/02/10/xcel-energy-inc-nysexel-shares-sold-by-dekabank-deutsche-girozentrale.html" rel="bookmark">Xcel Energy Inc Shares Sold by DekaBank Deutsche Girozentrale</a>
</div>
</div>


<div class="comments-box">
<a name="comments" id="comments"></a>
<div id="respond">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://www.americanbankingnews.com/wp-comments-post.php" method="post" id="commentform">
<p>
<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
<label for="author">Name (Required) </label>
</p>
<p>
<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
<label for="email">Mail (will not be published) (Required) </label>
</p>
<p>
<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
<label for="url">Website</label>
</p>
<p><textarea autocomplete="nope" id="d6ba894752" name="d6ba894752" rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a234e90705cdf1052b69b3afef53d8e8" );document.getElementById("d6ba894752").setAttribute( "id", "comment" );</script></p>
<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="13346897" />
<input type='hidden' name='comment_post_ID' value='13346897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div> 

<br>
</main>

<div style="clear: both;"></div>
</div>

<footer class="full-width">
<div class="width-limiter">
<div id="footer-info" class="add-padding">
<nav class="navigation"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645771"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us/analysts-eps-estimates">Estimates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <span id="copyright">
&copy; 2006-2020 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>

<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>



<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-3019647-13");
pageTracker._initData();
pageTracker._trackPageview();
</script>

<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>



<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company $NYSE:WU https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company $NYSE:WU https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.americanbankingnews.com/2020/02/10/dekabank-deutsche-girozentrale-has-5-75-million-holdings-in-the-western-union-company-nysewu.html&title=DekaBank Deutsche Girozentrale Has $5.75 Million Holdings in The Western Union Company (NYSE:WU)" target="_blank"><img src="/wp-content/themes/alambre/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
</div>


<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=47207541&PostDate=2020-2-10&type=f&id=6495446&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>

</body>
</html>