<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="4DBAD5FE3F8EF00B87C0A8DB441E7D10" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="okou-yy-gm0gz23l60lejjw7wjoggo31os16krxr9sg66qisyil6vmcpg99hys2ctpxzks8m-e3dsmeaxiru5yxeq6-z-qveofpvczbag4-s6vtlx2pa3a9qa5c-vntn" />

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://use.typekit.net/nzi1lia.css">
<link rel="stylesheet" href="https://www.americanbankingnews.com/wp-content/themes/alambre/style.css?1530134534" type="text/css" media="screen, projection" />
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; LHT (LHT) Market Capitalization Tops $4.16 Million Comments Feed" href="https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><link rel='https://api.w.org/' href='https://www.americanbankingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='BOOM One Day Volume Reaches $21,773.00 (BOOM)' href='https://www.americanbankingnews.com/2020/03/08/boom-one-day-volume-reaches-21773-00-boom.html' />
<link rel='next' title='Counos Coin Trading Up 9.3% Over Last 7 Days (CCA)' href='https://www.americanbankingnews.com/2020/03/08/counos-coin-trading-up-9-3-over-last-7-days-cca.html' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=13704750' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2020%2F03%2F08%2Flht-lht-market-capitalization-tops-4-16-million.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2020%2F03%2F08%2Flht-lht-market-capitalization-tops-4-16-million.html&#038;format=xml" />
<link rel="amphtml" href="https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2017/09/favicon-american-banking-market-news.png" />
<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:458696,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

<title>LHT (LHT) Market Capitalization Tops $4.16 Million - American Banking News</title>
<meta name="description" content="LHT (CURRENCY:LHT) traded up 7.5% against the US dollar during the 1-day period ending at 15:00 PM ET on March 8th. LHT has a total market capitalization of $4.16 million and $531.00 worth of LHT was traded on exchanges in the last 24 hours. Over the last seven days, LHT has traded 9.8% higher against [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="LHT,CURRENCY:LHT,LHT

SHA-256

," />
<meta name="keywords" content="LHT,CURRENCY:LHT,LHT

SHA-256

," />
<meta name="ticker" content="CURRENCY:LHT" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="LHT (LHT) Market Capitalization Tops $4.16 Million" />
<meta name="twitter:description" content="LHT (CURRENCY:LHT) traded up 7.5% against the US dollar during the 1-day period ending at 15:00 PM ET on March 8th. LHT has a total market capitalization of $4.16 million and $531.00 worth of LHT was traded on exchanges in the last 24 hours. Over the last seven days, LHT has traded 9.8% higher against [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="wp-content/themes/newswire/images/image-pending.gif" />

<meta property="og:title" content="LHT (LHT) Market Capitalization Tops $4.16 Million" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html" />
<meta property="og:image" content="wp-content/themes/newswire/images/image-pending.gif" />
<meta property="og:description" content="LHT (CURRENCY:LHT) traded up 7.5% against the US dollar during the 1-day period ending at 15:00 PM ET on March 8th. LHT has a total market capitalization of $4.16 million and $531.00 worth of LHT was traded on exchanges in the last 24 hours. Over the last seven days, LHT has traded 9.8% higher against [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2020-03-08T14:44:41+0000" />
<meta property="article:modified_time" content="2020-03-08T14:44:41+0000" />
<meta property="article:tag" content="CURRENCY:LHT" />
<meta property="article:tag" content="LHT,CURRENCY:LHT,LHT

SHA-256

," />
<meta property="article:section" content="market-news" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13207899,
				sizes: [[300,250],[300,600]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'AmericanBankingNews_Cryptocurrency_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>

<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
</head>
<body data-rsssl=1>

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=10" />
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=51"></script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
	  
	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			console.log(url);
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
	  
    OneSignal.push(["init", {
		  appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
		  safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
		  autoRegister: false,
		  autoResubscribe: true,
		  notifyButton: {
			enable: false /* Set to false to hide */
		  },
		 welcomeNotification: {
				"title": "Join Wall Street's Brightest Minds.",
				"message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
				 "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
			}
		},
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}

  </script>
<script type="text/javascript">LoadPopupRatings('ModernNonMarketsPopup-American Banking News', 'americanbankingnews.com');</script>

<div class="page-wrap">
<header>
<div id="top-bar">
<div class="width-limiter">

<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Email Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> <form id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="Search" />
</div>
</form>

</div>

</div>

<div class="width-limiter add-padding">

<a class="logo-link" href="https://www.americanbankingnews.com"><img id="logo" src="/wp-content/uploads/2016/01/american-banking-and-market-news-logo-250.png" alt="American Banking News logo"></a>

<div id="AlternateHeaderUnit">
<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
</div>

</div>

<div id="menu">
<div class="width-limiter" id="nav-main">

<nav class="navigation"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645771"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us/analysts-eps-estimates">Estimates</a></li>
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>

</div>

</header>

<div class="width-limiter main-content">
<aside>
<div>
<iframe src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
<div class="ad336x280">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>

<div class="ad336x280">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>



<div class="sidebar-email">
<h3>Daily Ratings &amp; News for LHT</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for LHT with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:LHT" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>

<div>
<a href="https://twitter.com/americanbanking" class="twitter-follow-button" data-show-count="false">Follow @AmericanBanking</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div id="AmericanBankingNews_Cryptocurrency_RightRail_1" class="text-center">
<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('AmericanBankingNews_Cryptocurrency_RightRail_1');
			});
			</script>
</div>


<br />
<div>
<h3>Recent Posts</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/p2p-global-network-price-down-16-8-over-last-week-p2px.html">P2P Global Network Price Down 16.8% Over Last Week (P2PX)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/iost-trading-up-4-9-over-last-7-days-iost.html">IOST Trading Up 4.9% Over Last 7 Days (IOST)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/gulden-nlg-market-cap-tops-5-84-million.html">Gulden (NLG) Market Cap Tops $5.84 Million</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/cybermiles-price-reaches-0-0138-on-top-exchanges-cmt.html">CyberMiles Price Reaches $0.0138 on Top Exchanges (CMT)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/gocrypto-token-goc-reaches-24-hour-trading-volume-of-10117-00.html">GoCrypto Token (GOC) Reaches 24-Hour Trading Volume of $10,117.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/spankchain-spank-trading-18-2-lower-over-last-week.html">SpankChain (SPANK) Trading 18.2% Lower Over Last Week</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/asian-dragon-ad-trading-up-33-7-this-week.html">Asian Dragon (AD) Trading Up 33.7% This Week</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/omnitude-trading-down-35-9-over-last-7-days-ecom.html">Omnitude Trading Down 35.9% Over Last 7 Days (ECOM)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/experty-trading-4-3-higher-over-last-week-exy.html">Experty Trading 4.3% Higher Over Last Week (EXY)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/insight-chain-price-up-14-9-over-last-week-inb-2.html">Insight Chain Price Up 14.9% Over Last Week (INB)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/owndata-price-down-1-2-this-week-own.html">OWNDATA Price Down 1.2% This Week (OWN)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/nuls-nuls-tops-24-hour-volume-of-3-33-million-2.html">NULS (NULS) Tops 24-Hour Volume of $3.33 Million</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/pton-trading-down-13-9-over-last-7-days-pton.html">PTON Trading Down 13.9% Over Last 7 Days (PTON)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/snetwork-24-hour-trading-volume-hits-1-67-million-snet.html">Snetwork 24 Hour Trading Volume Hits $1.67 Million (SNET)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/cashaa-trading-up-45-2-this-week-cas.html">Cashaa Trading Up 45.2% This Week (CAS)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/neural-protocol-nrp-trading-17-higher-over-last-week.html">Neural Protocol (NRP) Trading 17% Higher Over Last Week</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/fibos-trading-4-5-higher-over-last-week-fo.html">FIBOS Trading 4.5% Higher Over Last Week (FO)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/sonm-snm-price-reaches-0-0124-on-top-exchanges.html">SONM (SNM) Price Reaches $0.0124 on Top Exchanges</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/iot-chain-itc-reaches-24-hour-trading-volume-of-2-60-million.html">IoT Chain (ITC) Reaches 24-Hour Trading Volume of $2.60 Million</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2020/03/08/dollar-international-dollar-hits-1-day-volume-of-391-00.html">Dollar International (DOLLAR) Hits 1-Day Volume of $391.00</a></li>
</ul>
</div>

</aside>

<main>
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html" />
<h1 itemprop="headline" class="page-title">LHT (LHT) Market Capitalization Tops $4.16 Million</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2020-03-08T14:44:41+0000">Mar 8th, 2020</span> // <a href="https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html#respond" class="comments-link">No Comments</a> </p>


<div class="entry" itemprop="articleBody">

<p>LHT (CURRENCY:LHT) traded up 7.5% against the US dollar during the 1-day period ending at 15:00 PM ET on March 8th. LHT has a total market capitalization of $4.16 million and $531.00 worth of LHT was traded on exchanges in the last 24 hours. Over the last seven days, LHT has traded 9.8% higher against the US dollar. One LHT coin can now be purchased for $0.0833 or 0.00000913 BTC on popular cryptocurrency exchanges including P2PB2B, Exrates and Alterdice. </p>
<p>Here&#8217;s how related cryptocurrencies have performed over the last 24 hours:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:LHT" /> <label for="InPostRegistrationEmail">Get <b>LHT</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<ul>
<li>STASIS EURS (EURS) traded 0.1% lower against the dollar and now trades at $1.10 or 0.00010638 BTC.</li>
<li>OTOCASH (OTO) traded 0.3% higher against the dollar and now trades at $0.33 or 0.00003661 BTC.</li>
<li>Titan Coin (TTN) traded up 21.5% against the dollar and now trades at $0.0043 or 0.00000047 BTC.</li>
<li>VNDC (VNDC) traded 2.5% higher against the dollar and now trades at $0.0000 or 0.00000001 BTC.</li>
<li>Ubricoin (UBN) traded up 2,429.7% against the dollar and now trades at $0.0010 or 0.00000009 BTC.</li>
<li>DEEX (DEEX) traded 4.1% higher against the dollar and now trades at $0.0110 or 0.00000121 BTC.</li>
<li>eXPerience Chain (XPC) traded 4.6% higher against the dollar and now trades at $0.0000 or 0.00000000 BTC.</li>
<li>CoinUs (CNUS) traded up 4.3% against the dollar and now trades at $0.0010 or 0.00000011 BTC.</li>
<li>TCASH (TCASH) traded 7.7% higher against the dollar and now trades at $0.0089 or 0.00000098 BTC.</li>
<li>Eureka Coin (ERK) traded up 2.2% against the dollar and now trades at $0.0041 or 0.00000045 BTC.</li>
</ul>
<p><strong>LHT Profile</strong></p>
<p>
<span style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px; width: 340px;">

<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

</span>
<a href='https://www.marketbeat.com/cryptocurrencies/lht/'>LHT</a> is a coin. Its genesis date was July 27th, 2018. LHT&#8217;s total supply is 1,000,000,000 coins and its circulating supply is 50,000,000 coins. The Reddit community for LHT is <a rel='nofollow' href='https://www.reddit.com/r/USDXwallet'>/r/USDXwallet</a> and the currency&#8217;s Github account can be viewed <a rel='nofollow' href='https://github.com/usdx-wallet/'>here</a>. LHT&#8217;s official Twitter account is <a rel='nofollow' href='https://www.twitter.com/

'>@</p>
<p></a> and its Facebook page is accessible <a rel='nofollow' href='https://www.facebook.com/

'>here</a>. The official message board for LHT is <a rel='nofollow' href='https://medium.com/@USDXWallet'>medium.com/@USDXWallet</a>. The official website for LHT is <a rel='nofollow' href='https://usdx.cash/'>usdx.cash</a>. </p>
<p><strong>LHT Coin Trading</strong></p>
<p>LHT can be traded on these cryptocurrency exchanges: P2PB2B, Alterdice and Exrates. It is usually not possible to buy alternative cryptocurrencies such as LHT directly using US dollars. Investors seeking to trade LHT should first buy Ethereum or Bitcoin using an exchange that deals in US dollars such as Gemini, Changelly or GDAX. Investors can then use their newly-acquired Ethereum or Bitcoin to buy LHT using one of the exchanges listed above. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "LHTUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> </p>





<p style="clear:both"><strong>Receive News &amp; Updates for LHT Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for LHT and related cryptocurrencies with <a href="https://www.marketbeat.com/cryptocurrencies/newsletter/?symbol=CURRENCY:LHT&utm_source=MarketBeatPopup&utm_medium=MarketBeatPopup" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:LHT" /> <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div>



<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=wp-content/themes/newswire/images/image-pending.gif" />
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2016/01/american-banking-and-market-news-logo-250.png">
<meta itemprop="width" content="251">
<meta itemprop="height" content="93">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<div id="AmericanBankingNews_ROS_BelowPost_1"></div><br><br>


<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>

<nav id="prevnext">

<a href="https://www.americanbankingnews.com/2020/03/08/boom-one-day-volume-reaches-21773-00-boom.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>BOOM One Day Volume Reaches $21,773.00 (BOOM)</p></div></a> <a href="https://www.americanbankingnews.com/2020/03/08/counos-coin-trading-up-9-3-over-last-7-days-cca.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Counos Coin Trading Up 9.3% Over Last 7 Days (CCA)</p></div></a>
</nav>

<div id="latest-news">
<h2>Latest News</h2>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="IOST Trading Up 4.9% Over Last 7 Days " />
<br />

<a href="https://www.americanbankingnews.com/2020/03/08/iost-trading-up-4-9-over-last-7-days-iost.html" rel="bookmark">IOST Trading Up 4.9% Over Last 7 Days </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="P2P Global Network Price Down 16.8% Over Last Week " />
<br />

<a href="https://www.americanbankingnews.com/2020/03/08/p2p-global-network-price-down-16-8-over-last-week-p2px.html" rel="bookmark">P2P Global Network Price Down 16.8% Over Last Week </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/254.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Gulden  Market Cap Tops $5.84 Million" />
<br />

<a href="https://www.americanbankingnews.com/2020/03/08/gulden-nlg-market-cap-tops-5-84-million.html" rel="bookmark">Gulden Market Cap Tops $5.84 Million</a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="GoCrypto Token  Reaches 24-Hour Trading Volume of $10,117.00" />
<br />

<a href="https://www.americanbankingnews.com/2020/03/08/gocrypto-token-goc-reaches-24-hour-trading-volume-of-10117-00.html" rel="bookmark">GoCrypto Token Reaches 24-Hour Trading Volume of $10,117.00</a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/cybermiles.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="CyberMiles Price Reaches $0.0138 on Top Exchanges " />
<br />

<a href="https://www.americanbankingnews.com/2020/03/08/cybermiles-price-reaches-0-0138-on-top-exchanges-cmt.html" rel="bookmark">CyberMiles Price Reaches $0.0138 on Top Exchanges </a>
</div>
<div class="latest-news-item">
<img src="/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2219.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SpankChain   Trading 18.2% Lower  Over Last Week" />
<br />

<a href="https://www.americanbankingnews.com/2020/03/08/spankchain-spank-trading-18-2-lower-over-last-week.html" rel="bookmark">SpankChain Trading 18.2% Lower Over Last Week</a>
</div>
</div>


<div class="comments-box">
<a name="comments" id="comments"></a>
<div id="respond">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://www.americanbankingnews.com/wp-comments-post.php" method="post" id="commentform">
<p>
<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
<label for="author">Name (Required) </label>
</p>
<p>
<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
<label for="email">Mail (will not be published) (Required) </label>
</p>
<p>
<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
<label for="url">Website</label>
</p>
<p><textarea autocomplete="nope" id="c8c191c820" name="c8c191c820" rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a13db61ed61b04f051e7f9ca69b4c602" );document.getElementById("c8c191c820").setAttribute( "id", "comment" );</script></p>
<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="13704750" />
<input type='hidden' name='comment_post_ID' value='13704750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div> 

<br>
</main>

<div style="clear: both;"></div>
</div>

<footer class="full-width">
<div class="width-limiter">
<div id="footer-info" class="add-padding">
<nav class="navigation"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645771"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us/analysts-eps-estimates">Estimates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <span id="copyright">
&copy; 2006-2020 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-3019647-13");
pageTracker._initData();
pageTracker._trackPageview();
</script>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>


<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=LHT $LHT Market Capitalization Tops $4.16 Million https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=LHT $LHT Market Capitalization Tops $4.16 Million https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.americanbankingnews.com/2020/03/08/lht-lht-market-capitalization-tops-4-16-million.html&title=LHT (LHT) Market Capitalization Tops $4.16 Million" target="_blank"><img src="/wp-content/themes/alambre/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
</div>


<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=48789126&PostDate=2020-3-8&type=x&id=1051939&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>

</body>
</html>