<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="XrACasD3S_CQnP2yJxxl5S9YRLFohKRD4XKOd35jL0Q" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<style>
		.green-span { 
color: #008217;
}


// styles start here
:root {
--text-black: #777;
}	</style>
<link rel="stylesheet" href="https://americanbankingnews.com/wp-content/themes/responsalambre/style.css?v=2020hijklmnopqrstuvwx1234567890123" type="text/css" media="screen">
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January Comments Feed" href="https://www.americanbankingnews.com/2021/01/29/cohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.americanbankingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americanbankingnews.com/wp-json/wp/v2/posts/18178379" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Venture Visionary Partners LLC Increases Holdings in iShares iBoxx $ Investment Grade Corporate Bond ETF (NYSEARCA:LQD)' href='https://www.americanbankingnews.com/2021/01/29/venture-visionary-partners-llc-increases-holdings-in-ishares-iboxx-investment-grade-corporate-bond-etf-nysearcalqd.html' />
<link rel='next' title='Novavax (NASDAQ:NVAX) Reaches New 52-Week High After Analyst Upgrade' href='https://www.americanbankingnews.com/2021/01/29/novavax-nasdaqnvax-reaches-new-52-week-high-after-analyst-upgrade.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.americanbankingnews.com/2021/01/29/cohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=18178379' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F01%2F29%2Fcohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F01%2F29%2Fcohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html&#038;format=xml" />
<link rel="amphtml" href="https://www.americanbankingnews.com/2021/01/29/cohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />

<title>Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January - American Banking News</title>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) was the recipient of a significant growth in short interest during the month of January. As of January 15th, there was short interest totalling 244,300 shares, a growth of 728.1% from the December 31st total of 29,500 shares. Based on an average daily trading volume, of [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="Cohen & Steers Quality Income Realty Fund,NYSE:RQI,RQI,Finance,Stocks,Options,Put,Call" />
<meta name="keywords" content="Cohen & Steers Quality Income Realty Fund,NYSE:RQI,RQI,Finance,Stocks,Options,Put,Call" />
<meta name="ticker" content="NYSE:RQI" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January" />
<meta name="twitter:description" content="Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) was the recipient of a significant growth in short interest during the month of January. As of January 15th, there was short interest totalling 244,300 shares, a growth of 728.1% from the December 31st total of 29,500 shares. Based on an average daily trading volume, of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<meta property="og:title" content="Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2021/01/29/cohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) was the recipient of a significant growth in short interest during the month of January. As of January 15th, there was short interest totalling 244,300 shares, a growth of 728.1% from the December 31st total of 29,500 shares. Based on an average daily trading volume, of [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2021-01-29T09:22:43+0000" />
<meta property="article:modified_time" content="2021-01-29T09:22:43+0000" />
<meta property="article:tag" content="NYSE:RQI" />
<meta property="article:tag" content="Cohen & Steers Quality Income Realty Fund,NYSE:RQI,RQI,Finance,Stocks,Options,Put,Call" />
<meta property="article:section" content="Market News" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
      safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
</head>
<body data-rsssl=1>
<div id="wrap">

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11" />
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'NYSE:RQI', 'Cohen & Steers Quality Income Realty Fund', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>

<header>
<div class="width-limiter background-light" id='top-menu'>
<div style='color:#222;text-align:right;'>
<nav class="navigation top-menu"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> </div>
</div>
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.americanbankingnews.com"><img style='max-height: 60px;' src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking and Market News logo"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <nav class="mobile-menu"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>

</div>
<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" href="https://www.americanbankingnews.com"><img id="logo" src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking and Market News logo"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">
<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no" style="overflow:hidden;"></iframe>
<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no" scrolling="no" style="overflow:hidden;margin:0 auto;"></iframe>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main">
<article itemscope itemtype="http://schema.org/NewsArticle">
 <link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2021/01/29/cohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html" />
<h1 itemprop="headline" class="page-title">Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2021-01-29T09:22:43+0000">Jan 29th, 2021</span>
</p>
<br>
<div style="float:left; width:72px;">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January" data-via="RatingsNetwork">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div style="float:left; width:85px;">
<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.americanbankingnews.com/2021/01/29/cohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div style="float:left; width:76px;">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
</div>
<div style="float:left;width:112px">
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January $RQI https://www.americanbankingnews.com/?p=18178379"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits" /></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=2f6f85" frameborder=no width="100%" height="35" scrolling="no"></iframe>
<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="Cohen &#038; Steers Quality Income Realty Fund logo" title="Cohen &#038; Steers Quality Income Realty Fund logo" class="companylogo" />Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) was the recipient of a significant growth in short interest during the month of January. As of January 15th, there was short interest totalling 244,300 shares, a growth of 728.1% from the December 31st total of 29,500 shares. Based on an average daily trading volume, of 482,700 shares, the days-to-cover ratio is presently 0.5 days. </p>
<p>Several large investors have recently modified their holdings of the company. Raymond James &#038; Associates raised its stake in Cohen &#038; Steers Quality Income Realty Fund by 29.4% during the 3rd quarter. Raymond James &#038; Associates now owns 1,411,765 shares of the real estate investment trust&#8217;s stock worth $15,685,000 after acquiring an additional 321,131 shares in the last quarter. Carroll Financial Associates Inc. purchased a new stake in Cohen &#038; Steers Quality Income Realty Fund in the 3rd quarter valued at $1,129,000. Kestra Private Wealth Services LLC acquired a new stake in Cohen &#038; Steers Quality Income Realty Fund during the 3rd quarter worth $1,111,000. Wells Fargo &#038; Company MN increased its stake in Cohen &#038; Steers Quality Income Realty Fund by 9.8% in the third quarter. Wells Fargo &#038; Company MN now owns 1,113,876 shares of the real estate investment trust&#8217;s stock valued at $12,375,000 after purchasing an additional 99,254 shares during the period. Finally, Cetera Advisor Networks LLC raised its holdings in shares of Cohen &#038; Steers Quality Income Realty Fund by 39.2% in the third quarter. Cetera Advisor Networks LLC now owns 82,995 shares of the real estate investment trust&#8217;s stock valued at $922,000 after buying an additional 23,371 shares during the last quarter. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RQI" /> <label for="InPostRegistrationEmail">Get <b>Cohen & Steers Quality Income Realty Fund</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p><a href='https://www.pricetargets.com/NYSE/RQI/' target='_blank' rel="noopener noreferrer">NYSE RQI</a> traded up $0.07 during trading on Friday, reaching $12.50. 6,616 shares of the company&#8217;s stock were exchanged, compared to its average volume of 514,968. The company has a 50 day moving average price of $12.22 and a two-hundred day moving average price of $11.53. Cohen &#038; Steers Quality Income Realty Fund has a 1 year low of $5.80 and a 1 year high of $14.82. </p>
<p>
<div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
</div>
The business also recently declared a monthly dividend, which will be paid on Wednesday, March 31st. Shareholders of record on Wednesday, March 17th will be paid a $0.08 dividend. The ex-dividend date is Tuesday, March 16th. This represents a $0.96 annualized dividend and a yield of 7.68%. </p>
<p><strong>Cohen &#038; Steers Quality Income Realty Fund Company Profile</strong></p>
<p>CohenÂ &amp; Steers Quality Income Realty Fund, Inc is a closed-ended equity mutual fund launched by Cohen &amp; Steers, Inc The fund is managed by Cohen &amp; Steers Capital Management, Inc It invests in the public equity markets of the United States. The fund seeks to invest in stocks of companies operating in the real estate sector, including real estate investment trusts.</p>
<p>Read More: <a href='https://www.marketbeat.com/financial-terms/cost--of-capital-explained/'>What is Cost of Capital?<br />
</a></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for Cohen & Steers Quality Income Realty Fund Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Cohen & Steers Quality Income Realty Fund and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:RQI&c=Cohen+%26+Steers+Quality+Income+Realty+Fund" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RQI" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png">
<meta itemprop="width" content="415">
<meta itemprop="height" content="151">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>


<nav id="prevnext">
<a href="https://www.americanbankingnews.com/2021/01/29/venture-visionary-partners-llc-increases-holdings-in-ishares-iboxx-investment-grade-corporate-bond-etf-nysearcalqd.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Venture Visionary Partners LLC Increases Holdings in iShares iBoxx $ Investment Grade Corporate Bond ETF (NYSEARCA:LQD)</p></div></a> <a href="https://www.americanbankingnews.com/2021/01/29/novavax-nasdaqnvax-reaches-new-52-week-high-after-analyst-upgrade.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Novavax (NASDAQ:NVAX) Reaches New 52-Week High After Analyst Upgrade</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/responsalambre/images/image-pending.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Digitex City  Price Down 33.3% Over Last Week" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/01/29/digitex-city-dgtx-price-down-33-3-over-last-week.html" rel="bookmark">Digitex City Price Down 33.3% Over Last Week</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="iShares Core S&#038;P 500 ETF  Shares Sold by Calamos Wealth Management LLC" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/01/29/ishares-core-sp-500-etf-nysearcaivv-shares-sold-by-calamos-wealth-management-llc.html" rel="bookmark">iShares Core S&#038;P 500 ETF Shares Sold by Calamos Wealth Management LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/constellation-brands-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Calamos Wealth Management LLC Boosts Stake in Constellation Brands, Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/01/29/calamos-wealth-management-llc-boosts-stake-in-constellation-brands-inc-nysestz.html" rel="bookmark">Calamos Wealth Management LLC Boosts Stake in Constellation Brands, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/paycom-software-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Calamos Wealth Management LLC Has $7.63 Million Stock Position in Paycom Software, Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/01/29/calamos-wealth-management-llc-has-7-63-million-stock-position-in-paycom-software-inc-nysepayc.html" rel="bookmark">Calamos Wealth Management LLC Has $7.63 Million Stock Position in Paycom Software, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/lululemon-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Calamos Wealth Management LLC Raises Stock Position in Lululemon Athletica Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/01/29/calamos-wealth-management-llc-raises-stock-position-in-lululemon-athletica-inc-nasdaqlulu.html" rel="bookmark">Calamos Wealth Management LLC Raises Stock Position in Lululemon Athletica Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hess-corp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Hess Co.  Shares Purchased by Calamos Wealth Management LLC" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/01/29/hess-co-nysehes-shares-purchased-by-calamos-wealth-management-llc.html" rel="bookmark">Hess Co. Shares Purchased by Calamos Wealth Management LLC</a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Cohen & Steers Quality Income Realty Fund</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Cohen & Steers Quality Income Realty Fund with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RQI" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/digitex-city-dgtx-price-down-33-3-over-last-week.html">Digitex City (DGTX) Price Down 33.3% Over Last Week</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/ishares-core-sp-500-etf-nysearcaivv-shares-sold-by-calamos-wealth-management-llc.html">iShares Core S&#038;P 500 ETF (NYSEARCA:IVV) Shares Sold by Calamos Wealth Management LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/calamos-wealth-management-llc-boosts-stake-in-constellation-brands-inc-nysestz.html">Calamos Wealth Management LLC Boosts Stake in Constellation Brands, Inc. (NYSE:STZ)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/calamos-wealth-management-llc-has-7-63-million-stock-position-in-paycom-software-inc-nysepayc.html">Calamos Wealth Management LLC Has $7.63 Million Stock Position in Paycom Software, Inc. (NYSE:PAYC)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/calamos-wealth-management-llc-raises-stock-position-in-lululemon-athletica-inc-nasdaqlulu.html">Calamos Wealth Management LLC Raises Stock Position in Lululemon Athletica Inc. (NASDAQ:LULU)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/hess-co-nysehes-shares-purchased-by-calamos-wealth-management-llc.html">Hess Co. (NYSE:HES) Shares Purchased by Calamos Wealth Management LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/novavax-nasdaqnvax-reaches-new-52-week-high-after-analyst-upgrade.html">Novavax (NASDAQ:NVAX) Reaches New 52-Week High After Analyst Upgrade</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/microstrategy-nasdaqmstr-sets-new-1-year-high-on-analyst-upgrade.html">MicroStrategy (NASDAQ:MSTR) Sets New 1-Year High on Analyst Upgrade</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/ranger-energy-services-inc-nyserngr-short-interest-update.html">Ranger Energy Services, Inc. (NYSE:RNGR) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/nuveen-ohio-quality-municipal-income-fund-nysenuo-sees-large-decline-in-short-interest.html">Nuveen Ohio Quality Municipal Income Fund (NYSE:NUO) Sees Large Decline in Short Interest</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/short-interest-in-nuveen-select-tax-free-income-portfolio-2-nysenxq-declines-by-68-1.html">Short Interest in Nuveen Select Tax-Free Income Portfolio 2 (NYSE:NXQ) Declines By 68.1%</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/putnam-premier-income-trust-nyseppt-short-interest-update.html">Putnam Premier Income Trust (NYSE:PPT) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/cohen-steers-quality-income-realty-fund-inc-nyserqi-short-interest-up-728-1-in-january.html">Cohen &#038; Steers Quality Income Realty Fund, Inc. (NYSE:RQI) Short Interest Up 728.1% in January</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/short-interest-in-pioneer-floating-rate-trust-nysephd-declines-by-85-6.html">Short Interest in Pioneer Floating Rate Trust (NYSE:PHD) Declines By 85.6%</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/short-interest-in-royce-global-value-trust-inc-nysergt-declines-by-77-0.html">Short Interest in Royce Global Value Trust, Inc. (NYSE:RGT) Declines By 77.0%</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/nuveen-new-jersey-quality-municipal-income-fund-nysenxj-short-interest-up-216-0-in-january.html">Nuveen New Jersey Quality Municipal Income Fund (NYSE:NXJ) Short Interest Up 216.0% in January</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/neuronetics-nasdaqstim-shares-gap-down-following-insider-selling.html">Neuronetics (NASDAQ:STIM) Shares Gap Down Following Insider Selling</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/nuveen-michigan-quality-municipal-income-fund-nysenum-sees-significant-growth-in-short-interest.html">Nuveen Michigan Quality Municipal Income Fund (NYSE:NUM) Sees Significant Growth in Short Interest</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/robert-half-international-nyserhi-sets-new-1-year-high-following-strong-earnings.html">Robert Half International (NYSE:RHI) Sets New 1-Year High Following Strong Earnings</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/01/29/pioneer-high-income-trust-nysepht-sees-large-decline-in-short-interest.html">Pioneer High Income Trust (NYSE:PHT) Sees Large Decline in Short Interest</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
<nav class="navigation"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2021 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>
</footer>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>


<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=68531140&PostDate=2021-1-29&type=o&id=7909&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>

</body>
</html>
