<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="XrACasD3S_CQnP2yJxxl5S9YRLFohKRD4XKOd35jL0Q" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<style>
		.green-span { 
color: #008217;
}


// styles start here
:root {
--text-black: #777;
}	</style>
<link rel="stylesheet" href="https://americanbankingnews.com/wp-content/themes/responsalambre/style.css?v=2020hijklmnopqrstuvwx1234567890123" type="text/css" media="screen">
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; Walmart (NYSE:WMT) PT Lowered to $154.00 Comments Feed" href="https://www.americanbankingnews.com/2021/02/25/walmart-nysewmt-pt-lowered-to-154-00.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.americanbankingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americanbankingnews.com/wp-json/wp/v2/posts/18642348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Darden Restaurants (NYSE:DRI) Sets New 12-Month High at $139.32' href='https://www.americanbankingnews.com/2021/02/25/darden-restaurants-nysedri-sets-new-12-month-high-at-139-32.html' />
<link rel='next' title='10x Genomics (NASDAQ:TXG) Price Target Raised to $215.00' href='https://www.americanbankingnews.com/2021/02/25/10x-genomics-nasdaqtxg-price-target-raised-to-215-00.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.americanbankingnews.com/2021/02/25/walmart-nysewmt-pt-lowered-to-154-00.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=18642348' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F02%2F25%2Fwalmart-nysewmt-pt-lowered-to-154-00.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F02%2F25%2Fwalmart-nysewmt-pt-lowered-to-154-00.html&#038;format=xml" />
<link rel="amphtml" href="https://www.americanbankingnews.com/2021/02/25/walmart-nysewmt-pt-lowered-to-154-00.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />

<title>Walmart (NYSE:WMT) PT Lowered to $154.00 - American Banking News</title>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Walmart (NYSE:WMT) had its target price lowered by investment analysts at Morgan Stanley from $156.00 to $154.00 in a report issued on Thursday, Price Targets.com reports. The firm currently has an &#8220;overweight&#8221; rating on the retailer&#8217;s stock. Morgan Stanley&#8217;s price target would indicate a potential upside of 16.71% from the stock&#8217;s current price. WMT has [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="Walmart,NYSE:WMT,WMT,Retail/Wholesale,93114210,Lower Price Target,Morgan Stanley" />
<meta name="keywords" content="Walmart,NYSE:WMT,WMT,Retail/Wholesale,93114210,Lower Price Target,Morgan Stanley" />
<meta name="ticker" content="NYSE:WMT" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Walmart (NYSE:WMT) PT Lowered to $154.00" />
<meta name="twitter:description" content="Walmart (NYSE:WMT) had its target price lowered by investment analysts at Morgan Stanley from $156.00 to $154.00 in a report issued on Thursday, Price Targets.com reports. The firm currently has an &#8220;overweight&#8221; rating on the retailer&#8217;s stock. Morgan Stanley&#8217;s price target would indicate a potential upside of 16.71% from the stock&#8217;s current price. WMT has [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/wmt_logo_2.JPG" />

<meta property="og:title" content="Walmart (NYSE:WMT) PT Lowered to $154.00" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2021/02/25/walmart-nysewmt-pt-lowered-to-154-00.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/wmt_logo_2.JPG" />
<meta property="og:description" content="Walmart (NYSE:WMT) had its target price lowered by investment analysts at Morgan Stanley from $156.00 to $154.00 in a report issued on Thursday, Price Targets.com reports. The firm currently has an &#8220;overweight&#8221; rating on the retailer&#8217;s stock. Morgan Stanley&#8217;s price target would indicate a potential upside of 16.71% from the stock&#8217;s current price. WMT has [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2021-02-25T16:29:47+0000" />
<meta property="article:modified_time" content="2021-02-25T16:29:47+0000" />
<meta property="article:tag" content="NYSE:WMT" />
<meta property="article:tag" content="Walmart,NYSE:WMT,WMT,Retail/Wholesale,93114210,Lower Price Target,Morgan Stanley" />
<meta property="article:section" content="Market News" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
      safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
</head>
<body data-rsssl=1>
<div id="wrap">

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11" />
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'NYSE:WMT', 'Walmart', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/wmt_logo_2.JPG');</script>

<header>
<div class="width-limiter background-light" id='top-menu'>
<div style='color:#222;text-align:right;'>
<nav class="navigation top-menu"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> </div>
</div>
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.americanbankingnews.com"><img style='max-height: 60px;' src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking and Market News logo"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <nav class="mobile-menu"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>

</div>
<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" href="https://www.americanbankingnews.com"><img id="logo" src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking and Market News logo"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">
<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no" style="overflow:hidden;"></iframe>
<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no" scrolling="no" style="overflow:hidden;margin:0 auto;"></iframe>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2021/02/25/walmart-nysewmt-pt-lowered-to-154-00.html" />
<h1 itemprop="headline" class="page-title">Walmart (NYSE:WMT) PT Lowered to $154.00</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2021-02-25T16:29:47+0000">Feb 25th, 2021</span>
</p>
<br>
<div style="float:left; width:72px;">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Walmart (NYSE:WMT) PT Lowered to $154.00" data-via="RatingsNetwork">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div style="float:left; width:85px;">
<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.americanbankingnews.com/2021/02/25/walmart-nysewmt-pt-lowered-to-154-00.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div style="float:left; width:76px;">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
</div>
<div style="float:left;width:112px">
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Walmart (NYSE:WMT) PT Lowered to $154.00 $WMT https://www.americanbankingnews.com/?p=18642348"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits" /></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=2f6f85" frameborder=no width="100%" height="35" scrolling="no"></iframe>
<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/wmt_logo_2.JPG" alt="Walmart logo" title="Walmart logo" class="companylogo" /><span style='font-weight:bold'>Walmart (NYSE:WMT)</span> had its target price lowered by investment analysts at Morgan Stanley from $156.00 to $154.00 in a report issued on Thursday, <a href="https://www.pricetargets.com/" target="_blank" rel="noopener noreferrer">Price Targets.com</a> reports. The firm currently has an &#8220;overweight&#8221; rating on the retailer&#8217;s stock. Morgan Stanley&#8217;s price target would indicate a potential upside of 16.71% from the stock&#8217;s current price.</p>
<p>WMT has been the topic of several other research reports. KeyCorp boosted their target price on Walmart from $155.00 to $180.00 and gave the stock an &#8220;overweight&#8221; rating in a report on Wednesday, November 18th. Deutsche Bank Aktiengesellschaft dropped their target price on Walmart from $170.00 to $166.00 and set a &#8220;buy&#8221; rating on the stock in a report on Friday, February 19th. Raymond James boosted their target price on Walmart from $145.00 to $165.00 and gave the stock an &#8220;outperform&#8221; rating in a report on Wednesday, November 18th. Citigroup Inc. 3% Minimum Coupon Principal Protected Based Upon Russell boosted their target price on Walmart from $155.00 to $172.00 in a report on Wednesday, November 18th. Finally, Credit Suisse Group set a $150.00 target price on Walmart and gave the stock a &#8220;buy&#8221; rating in a report on Friday, February 19th. Three equities research analysts have rated the stock with a sell rating, seven have given a hold rating and twenty-eight have assigned a buy rating to the stock. The stock presently has a consensus rating of &#8220;Buy&#8221; and a consensus price target of $149.39.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WMT" /> <label for="InPostRegistrationEmail">Get <b>Walmart</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p><a href='https://www.pricetargets.com/NYSE/WMT/' target='_blank' rel="noopener noreferrer">NYSE:WMT</a> traded down $1.26 during mid-day trading on Thursday, reaching $131.95. The stock had a trading volume of 11,080,841 shares, compared to its average volume of 8,680,117. The company has a market capitalization of $373.32 billion, a price-to-earnings ratio of 21.09, a price-to-earnings-growth ratio of 4.86 and a beta of 0.27. Walmart has a 1-year low of $102.00 and a 1-year high of $153.66. The stock&#8217;s 50 day simple moving average is $143.95 and its two-hundred day simple moving average is $142.83. The company has a debt-to-equity ratio of 0.56, a current ratio of 0.79 and a quick ratio of 0.29. </p>
<p>
<div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
</div>
Walmart (NYSE:WMT) last released its quarterly earnings results on Thursday, February 18th. The retailer reported $1.39 earnings per share for the quarter, missing the Zacks&#8217; consensus estimate of $1.51 by ($0.12). Walmart had a net margin of 3.30% and a return on equity of 19.13%. During the same period in the prior year, the firm posted $1.38 EPS. Sell-side analysts anticipate that Walmart will post 5.35 EPS for the current fiscal year. </p>
<p>In other news, Director S Robson Walton sold 177,513 shares of the stock in a transaction that occurred on Tuesday, December 1st. The shares were sold at an average price of $152.43, for a total transaction of $27,058,306.59. Following the sale, the director now directly owns 2,980,991 shares of the company&#8217;s stock, valued at $454,392,458.13. The transaction was disclosed in a legal filing with the Securities &amp; Exchange Commission, which is available through <a href="https://www.sec.gov/Archives/edgar/data/104169/000112760220030624/xslF345X03/form4.xml" target='_blank' rel="noopener noreferrer">the SEC website</a>. Also, EVP Marc E. Lore sold 35,000 shares of the stock in a transaction that occurred on Thursday, January 21st. The shares were sold at an average price of $145.00, for a total transaction of $5,075,000.00. Following the sale, the executive vice president now directly owns 1,228,283 shares in the company, valued at $178,101,035. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/104169/000112760221002280/xslF345X03/form4.xml" target='_blank' rel="noopener noreferrer">here</a>. Insiders have sold 8,705,000 shares of company stock worth $1,272,824,395 over the last ninety days. Insiders own 50.43% of the company&#8217;s stock. </p>
<p>Several institutional investors and hedge funds have recently added to or reduced their stakes in the company. Black Swift Group LLC acquired a new position in Walmart in the fourth quarter valued at approximately $26,000. Greenhouse Wealth Management LLC acquired a new stake in Walmart in the fourth quarter worth $26,000. Albion Financial Group UT acquired a new stake in Walmart in the fourth quarter worth $27,000. Tortoise Investment Management LLC acquired a new stake in Walmart in the third quarter worth $28,000. Finally, ShoreHaven Wealth Partners LLC bought a new stake in shares of Walmart during the fourth quarter worth $29,000. 29.34% of the stock is currently owned by institutional investors and hedge funds. </p>
<p><strong>Walmart Company Profile</strong></p>
<p>Walmart Inc engages in the retail and wholesale operations in various formats worldwide. The company operates in three segments: Walmart U.S., Walmart International, and Sam&#x27;s Club. It operates supercenters, supermarkets, hypermarkets, warehouse clubs, cash and carry stores, discount stores, drugstores, and convenience stores; membership-only warehouse clubs; ecommerce websites, such as walmart.com, walmart.com.mx, asda.com, walmart.ca, flipkart.com, and samsclub.com; and mobile commerce applications.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/economic-reports/upcoming/'>Economic Reports</a></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsAndPriceTargetChart.ashx?Prefix=NYSE&#038;Symbol=WMT' alt='Analyst Recommendations for Walmart (NYSE:WMT)' title='Analyst Recommendations for Walmart (NYSE:WMT)' /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for Walmart Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Walmart and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:WMT&c=Walmart" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WMT" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/wmt_logo_2.JPG" />
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png">
<meta itemprop="width" content="415">
<meta itemprop="height" content="151">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>


<nav id="prevnext">
<a href="https://www.americanbankingnews.com/2021/02/25/darden-restaurants-nysedri-sets-new-12-month-high-at-139-32.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Darden Restaurants (NYSE:DRI) Sets New 12-Month High at $139.32</p></div></a> <a href="https://www.americanbankingnews.com/2021/02/25/10x-genomics-nasdaqtxg-price-target-raised-to-215-00.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>10x Genomics (NASDAQ:TXG) Price Target Raised to $215.00</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/marriott-international-inc-logo.png?v=20200227112206&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Marriott International  PT Raised to $123.00 at Morgan Stanley" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/02/25/marriott-international-nasdaqmar-pt-raised-to-123-00-at-morgan-stanley.html" rel="bookmark">Marriott International PT Raised to $123.00 at Morgan Stanley</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/mantech-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="ManTech International  PT Raised to $89.00" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/02/25/mantech-international-nasdaqmant-pt-raised-to-89-00.html" rel="bookmark">ManTech International PT Raised to $89.00</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/nice-systems-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Morgan Stanley Increases NICE  Price Target to $338.00" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/02/25/morgan-stanley-increases-nice-nasdaqnice-price-target-to-338-00.html" rel="bookmark">Morgan Stanley Increases NICE Price Target to $338.00</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/penske-automotive-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Penske Automotive Group  PT Raised to $80.00" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/02/25/penske-automotive-group-nysepag-pt-raised-to-80-00.html" rel="bookmark">Penske Automotive Group PT Raised to $80.00</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/silicon-laboratories-inc-logo.png?v2&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Silicon Laboratories  PT Raised to $156.00" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/02/25/silicon-laboratories-nasdaqslab-pt-raised-to-156-00.html" rel="bookmark">Silicon Laboratories PT Raised to $156.00</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/spirit-realty-capital-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Spirit Realty Capital  Price Target Raised to $40.00" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/02/25/spirit-realty-capital-nysesrc-price-target-raised-to-40-00.html" rel="bookmark">Spirit Realty Capital Price Target Raised to $40.00</a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Walmart</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Walmart with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WMT" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/marriott-international-nasdaqmar-pt-raised-to-123-00-at-morgan-stanley.html">Marriott International (NASDAQ:MAR) PT Raised to $123.00 at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/mantech-international-nasdaqmant-pt-raised-to-89-00.html">ManTech International (NASDAQ:MANT) PT Raised to $89.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/morgan-stanley-increases-nice-nasdaqnice-price-target-to-338-00.html">Morgan Stanley Increases NICE (NASDAQ:NICE) Price Target to $338.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/penske-automotive-group-nysepag-pt-raised-to-80-00.html">Penske Automotive Group (NYSE:PAG) PT Raised to $80.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/silicon-laboratories-nasdaqslab-pt-raised-to-156-00.html">Silicon Laboratories (NASDAQ:SLAB) PT Raised to $156.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/spirit-realty-capital-nysesrc-price-target-raised-to-40-00.html">Spirit Realty Capital (NYSE:SRC) Price Target Raised to $40.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/shockwave-medical-nasdaqswav-price-target-increased-to-130-00-by-analysts-at-morgan-stanley.html">ShockWave Medical (NASDAQ:SWAV) Price Target Increased to $130.00 by Analysts at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/invitae-nysenvta-price-target-raised-to-45-00.html">Invitae (NYSE:NVTA) Price Target Raised to $45.00</a></li>
 <li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/store-capital-nysestor-given-new-29-00-price-target-at-morgan-stanley.html">STORE Capital (NYSE:STOR) Given New $29.00 Price Target at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/twilio-nysetwlo-given-new-500-00-price-target-at-morgan-stanley.html">Twilio (NYSE:TWLO) Given New $500.00 Price Target at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/state-street-nysestt-price-target-cut-to-100-00-by-analysts-at-morgan-stanley.html">State Street (NYSE:STT) Price Target Cut to $100.00 by Analysts at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/10x-genomics-nasdaqtxg-price-target-raised-to-215-00.html">10x Genomics (NASDAQ:TXG) Price Target Raised to $215.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/velocity-energy-otcmktsvcye-price-target-raised-to-65-00-at-morgan-stanley.html">Velocity Energy (OTCMKTS:VCYE) Price Target Raised to $65.00 at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/veracyte-nasdaqvcyt-price-target-raised-to-65-00-at-morgan-stanley.html">Veracyte (NASDAQ:VCYT) Price Target Raised to $65.00 at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/viacomcbs-nasdaqviac-price-target-raised-to-55-00-at-morgan-stanley.html">ViacomCBS (NASDAQ:VIAC) Price Target Raised to $55.00 at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/morgan-stanley-raises-vereit-nysever-price-target-to-36-00.html">Morgan Stanley Raises VEREIT (NYSE:VER) Price Target to $36.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/morgan-stanley-cuts-westinghouse-air-brake-technologies-nysewab-price-target-to-95-00.html">Morgan Stanley Cuts Westinghouse Air Brake Technologies (NYSE:WAB) Price Target to $95.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/vici-properties-nysevici-pt-raised-to-28-00-at-morgan-stanley.html">VICI Properties (NYSE:VICI) PT Raised to $28.00 at Morgan Stanley</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/morgan-stanley-trims-waste-management-nysewm-target-price-to-121-00.html">Morgan Stanley Trims Waste Management (NYSE:WM) Target Price to $121.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/02/25/walmart-nysewmt-pt-lowered-to-154-00.html">Walmart (NYSE:WMT) PT Lowered to $154.00</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
<nav class="navigation"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2021 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>
</footer>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>


<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=69773998&PostDate=2021-2-25&type=a&id=1555559&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>

</body>
</html>
