<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="XrACasD3S_CQnP2yJxxl5S9YRLFohKRD4XKOd35jL0Q" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<style>
		.green-span { 
color: #008217;
}


// styles start here
:root {
--text-black: #777;
}	</style>
<link rel="stylesheet" href="https://americanbankingnews.com/wp-content/themes/responsalambre/style.css?v=2020hijklmnopqrstuvwx1234567890123" type="text/css" media="screen">
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; Bank Julius Baer &#038; Co. Ltd Zurich Sells 8,637 Shares of The Kraft Heinz Company (NASDAQ:KHC) Comments Feed" href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.americanbankingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americanbankingnews.com/wp-json/wp/v2/posts/19260135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Principal Financial Group Inc. Sells 76,799 Shares of Lincoln Electric Holdings, Inc. (NASDAQ:LECO)' href='https://www.americanbankingnews.com/2021/04/03/principal-financial-group-inc-sells-76799-shares-of-lincoln-electric-holdings-inc-nasdaqleco.html' />
<link rel='next' title='Bank Julius Baer &#038; Co. Ltd Zurich Has $7.37 Million Stake in Stryker Co. (NYSE:SYK)' href='https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-has-7-37-million-stake-in-stryker-co-nysesyk.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=19260135' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F04%2F03%2Fbank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F04%2F03%2Fbank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html&#038;format=xml" />
<link rel="amphtml" href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />

<title>Bank Julius Baer &#038; Co. Ltd Zurich Sells 8,637 Shares of The Kraft Heinz Company (NASDAQ:KHC) - American Banking News</title>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Bank Julius Baer &#038; Co. Ltd Zurich lowered its position in shares of The Kraft Heinz Company (NASDAQ:KHC) by 4.3% in the 4th quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 192,902 shares of the company&#8217;s stock after selling 8,637 shares during [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="The Kraft Heinz,NASDAQ:KHC,KHC,Consumer Staple,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="The Kraft Heinz,NASDAQ:KHC,KHC,Consumer Staple,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:KHC" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Bank Julius Baer &#038; Co. Ltd Zurich Sells 8,637 Shares of The Kraft Heinz Company (NASDAQ:KHC)" />
<meta name="twitter:description" content="Bank Julius Baer &#038; Co. Ltd Zurich lowered its position in shares of The Kraft Heinz Company (NASDAQ:KHC) by 4.3% in the 4th quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 192,902 shares of the company&#8217;s stock after selling 8,637 shares during [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/kraft-heinz-co-logo.jpg" />

<meta property="og:title" content="Bank Julius Baer &#038; Co. Ltd Zurich Sells 8,637 Shares of The Kraft Heinz Company (NASDAQ:KHC)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/kraft-heinz-co-logo.jpg" />
<meta property="og:description" content="Bank Julius Baer &#038; Co. Ltd Zurich lowered its position in shares of The Kraft Heinz Company (NASDAQ:KHC) by 4.3% in the 4th quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 192,902 shares of the company&#8217;s stock after selling 8,637 shares during [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2021-04-03T07:40:41+0000" />
<meta property="article:modified_time" content="2021-04-03T07:40:41+0000" />
<meta property="article:tag" content="NASDAQ:KHC" />
<meta property="article:tag" content="The Kraft Heinz,NASDAQ:KHC,KHC,Consumer Staple,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Market News" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
      safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
</head>
<body data-rsssl=1>
<div id="wrap">

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11" />
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'NASDAQ:KHC', 'The Kraft Heinz', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/kraft-heinz-co-logo.jpg');</script>

<header>
<div class="width-limiter background-light" id='top-menu'>
<div style='color:#222;text-align:right;'>
<nav class="navigation top-menu"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> </div>
</div>
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.americanbankingnews.com"><img style='max-height: 60px;' src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking and Market News logo"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <nav class="mobile-menu"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>

</div>
<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" href="https://www.americanbankingnews.com"><img id="logo" src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking and Market News logo"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">
<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no" style="overflow:hidden;"></iframe>
<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no" scrolling="no" style="overflow:hidden;margin:0 auto;"></iframe>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div id="search">
<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html" />
<h1 itemprop="headline" class="page-title">Bank Julius Baer &#038; Co. Ltd Zurich Sells 8,637 Shares of The Kraft Heinz Company (NASDAQ:KHC)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2021-04-03T07:40:41+0000">Apr 3rd, 2021</span>
</p>
<br>
<div style="float:left; width:72px;">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Bank Julius Baer &#038; Co. Ltd Zurich Sells 8,637 Shares of The Kraft Heinz Company (NASDAQ:KHC)" data-via="RatingsNetwork">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
</div>
<div style="float:left; width:85px;">
<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-8637-shares-of-the-kraft-heinz-company-nasdaqkhc.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div style="float:left; width:76px;">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
</div>
<div style="float:left;width:112px">
<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Bank Julius Baer &#038; Co. Ltd Zurich Sells 8,637 Shares of The Kraft Heinz Company (NASDAQ:KHC) $KHC https://www.americanbankingnews.com/?p=19260135"><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits" /></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=2f6f85" frameborder=no width="100%" height="35" scrolling="no"></iframe>
<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/kraft-heinz-co-logo.jpg" alt="The Kraft Heinz logo" title="The Kraft Heinz logo" class="companylogo" />Bank Julius Baer &#038; Co. Ltd Zurich lowered its position in shares of The Kraft Heinz Company (NASDAQ:KHC) by 4.3% in the 4th quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 192,902 shares of the company&#8217;s stock after selling 8,637 shares during the period. Bank Julius Baer &#038; Co. Ltd Zurich&#8217;s holdings in The Kraft Heinz were worth $6,686,000 at the end of the most recent reporting period. </p>
<p>Other hedge funds have also recently modified their holdings of the company. Concord Wealth Partners bought a new stake in The Kraft Heinz during the fourth quarter worth about $28,000. Inspire Advisors LLC purchased a new position in shares of The Kraft Heinz in the fourth quarter worth about $32,000. DB Wealth Management Group LLC purchased a new position in shares of The Kraft Heinz in the fourth quarter worth about $33,000. Massmutual Trust Co. FSB ADV increased its holdings in shares of The Kraft Heinz by 181.3% in the third quarter. Massmutual Trust Co. FSB ADV now owns 1,187 shares of the company&#8217;s stock worth $36,000 after buying an additional 765 shares during the period. Finally, Greenhouse Wealth Management LLC purchased a new position in shares of The Kraft Heinz in the fourth quarter worth about $40,000. 58.93% of the stock is owned by hedge funds and other institutional investors. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:KHC" /> <label for="InPostRegistrationEmail">Get <b>The Kraft Heinz</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p><a href='https://www.pricetargets.com/NASDAQ/KHC/' target='_blank' rel="noopener noreferrer">The Kraft Heinz stock</a> opened at $40.03 on Friday. The stock&#8217;s 50 day simple moving average is $38.05 and its two-hundred day simple moving average is $33.82. The company has a debt-to-equity ratio of 0.57, a quick ratio of 0.96 and a current ratio of 1.31. The stock has a market cap of $48.96 billion, a price-to-earnings ratio of -100.07, a PEG ratio of 2.51 and a beta of 1.00. The Kraft Heinz Company has a fifty-two week low of $23.36 and a fifty-two week high of $41.21. </p>
<p>
<div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
</div>
The Kraft Heinz (NASDAQ:KHC) last posted its quarterly earnings data on Wednesday, February 10th. The company reported $0.80 earnings per share for the quarter, beating the Thomson Reuters&#8217; consensus estimate of $0.74 by $0.06. The business had revenue of $6.94 billion for the quarter, compared to analysts&#8217; expectations of $6.88 billion. The Kraft Heinz had a positive return on equity of 6.80% and a negative net margin of 1.92%. During the same period in the previous year, the firm posted $0.72 EPS. On average, analysts predict that The Kraft Heinz Company will post 2.81 earnings per share for the current year. </p>
<p>The company also recently disclosed a quarterly dividend, which was paid on Friday, March 26th. Shareholders of record on Friday, March 12th were given a dividend of $0.40 per share. The ex-dividend date of this dividend was Thursday, March 11th. This represents a $1.60 annualized dividend and a yield of 4.00%. The Kraft Heinz&#8217;s payout ratio is 56.14%. </p>
<p>KHC has been the topic of several analyst reports. Jefferies Financial Group lifted their price objective on The Kraft Heinz from $32.00 to $34.00 and gave the stock a &#8220;hold&#8221; rating in a report on Tuesday, January 12th. Credit Suisse Group lifted their price objective on The Kraft Heinz from $32.00 to $35.00 and gave the stock an &#8220;underperform&#8221; rating in a report on Monday, March 29th. Morgan Stanley lifted their price objective on The Kraft Heinz from $35.00 to $38.00 and gave the stock an &#8220;equal weight&#8221; rating in a report on Friday, February 12th. JPMorgan Chase &#038; Co. restated a &#8220;hold&#8221; rating and set a $41.00 price target on shares of The Kraft Heinz in a report on Sunday, March 14th. Finally, Stifel Nicolaus boosted their price target on The Kraft Heinz from $33.00 to $38.00 and gave the company a &#8220;hold&#8221; rating in a report on Friday, February 12th. Two investment analysts have rated the stock with a sell rating, five have assigned a hold rating and seven have assigned a buy rating to the company. The company currently has a consensus rating of &#8220;Hold&#8221; and a consensus price target of $37.14.</p>
<p><strong>About The Kraft Heinz</strong></p>
<p>The Kraft Heinz Company, together with its subsidiaries, manufactures and markets food and beverage products in the United States, Canada, the United Kingdom, and internationally. Its products include condiments and sauces, cheese and dairy, meals, meats and seafood, frozen and chilled foods, packaged drinking pouches, appetizers, nuts and salted snacks, refreshment beverages, coffee, infant and nutrition products, and other grocery products, as well as desserts, dressings, toppings, and baking.</p>
<p>Featured Article: <a href='https://www.marketbeat.com/economic-reports/upcoming/'>Economic Reports</a></p>
<p><strong>Want to see what other hedge funds are holding KHC?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-khc/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for The Kraft Heinz Company (NASDAQ:KHC).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=KHC' alt='Institutional Ownership by Quarter for The Kraft Heinz (NASDAQ:KHC)' title='Institutional Ownership by Quarter for The Kraft Heinz (NASDAQ:KHC)' /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for The Kraft Heinz Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for The Kraft Heinz and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:KHC&c=The+Kraft+Heinz" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:KHC" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/kraft-heinz-co-logo.jpg" />
<meta itemprop="width" content="300">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png">
<meta itemprop="width" content="415">
<meta itemprop="height" content="151">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>


<nav id="prevnext">
<a href="https://www.americanbankingnews.com/2021/04/03/principal-financial-group-inc-sells-76799-shares-of-lincoln-electric-holdings-inc-nasdaqleco.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Principal Financial Group Inc. Sells 76,799 Shares of Lincoln Electric Holdings, Inc. (NASDAQ:LECO)</p></div></a> <a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-has-7-37-million-stake-in-stryker-co-nysesyk.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Bank Julius Baer &#038; Co. Ltd Zurich Has $7.37 Million Stake in Stryker Co. (NYSE:SYK)</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks12.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="iShares MSCI Switzerland ETF  Shares Sold by Bank Julius Baer &#038; Co. Ltd Zurich" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/04/03/ishares-msci-switzerland-etf-nysearcaewl-shares-sold-by-bank-julius-baer-co-ltd-zurich.html" rel="bookmark">iShares MSCI Switzerland ETF Shares Sold by Bank Julius Baer &#038; Co. Ltd Zurich</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/stryker-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Bank Julius Baer &#038; Co. Ltd Zurich Has $7.37 Million Stock Position in Stryker Co. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-has-7-37-million-stock-position-in-stryker-co-nysesyk.html" rel="bookmark">Bank Julius Baer &#038; Co. Ltd Zurich Has $7.37 Million Stock Position in Stryker Co. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/zscaler-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Bank Julius Baer &#038; Co. Ltd Zurich Grows Position in Zscaler, Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-grows-position-in-zscaler-inc-nasdaqzs.html" rel="bookmark">Bank Julius Baer &#038; Co. Ltd Zurich Grows Position in Zscaler, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks4.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Bank Julius Baer &#038; Co. Ltd Zurich Takes Position in iShares S&#038;P 400 MidCap ETF " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-takes-position-in-ishares-sp-400-midcap-etf-nysearcaijh.html" rel="bookmark">Bank Julius Baer &#038; Co. Ltd Zurich Takes Position in iShares S&#038;P 400 MidCap ETF </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks9.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Bank Julius Baer &#038; Co. Ltd Zurich Sells 35,836 Shares of iShares MSCI Switzerland ETF " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-35836-shares-of-ishares-msci-switzerland-etf-nysearcaewl.html" rel="bookmark">Bank Julius Baer &#038; Co. Ltd Zurich Sells 35,836 Shares of iShares MSCI Switzerland ETF </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" alt="Bank Julius Baer &#038; Co. Ltd Zurich Makes New $8.58 Million Investment in iShares S&#038;P 400 MidCap ETF " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-makes-new-8-58-million-investment-in-ishares-sp-400-midcap-etf-nysearcaijh.html" rel="bookmark">Bank Julius Baer &#038; Co. Ltd Zurich Makes New $8.58 Million Investment in iShares S&#038;P 400 MidCap ETF </a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for The Kraft Heinz</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for The Kraft Heinz with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:KHC" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/ishares-msci-switzerland-etf-nysearcaewl-shares-sold-by-bank-julius-baer-co-ltd-zurich.html">iShares MSCI Switzerland ETF (NYSEARCA:EWL) Shares Sold by Bank Julius Baer &#038; Co. Ltd Zurich</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-has-7-37-million-stock-position-in-stryker-co-nysesyk.html">Bank Julius Baer &#038; Co. Ltd Zurich Has $7.37 Million Stock Position in Stryker Co. (NYSE:SYK)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-grows-position-in-zscaler-inc-nasdaqzs.html">Bank Julius Baer &#038; Co. Ltd Zurich Grows Position in Zscaler, Inc. (NASDAQ:ZS)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-takes-position-in-ishares-sp-400-midcap-etf-nysearcaijh.html">Bank Julius Baer &#038; Co. Ltd Zurich Takes Position in iShares S&#038;P 400 MidCap ETF (NYSEARCA:IJH)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-35836-shares-of-ishares-msci-switzerland-etf-nysearcaewl.html">Bank Julius Baer &#038; Co. Ltd Zurich Sells 35,836 Shares of iShares MSCI Switzerland ETF (NYSEARCA:EWL)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-makes-new-8-58-million-investment-in-ishares-sp-400-midcap-etf-nysearcaijh.html">Bank Julius Baer &#038; Co. Ltd Zurich Makes New $8.58 Million Investment in iShares S&#038;P 400 MidCap ETF (NYSEARCA:IJH)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-842-shares-of-analog-devices-inc-nasdaqadi.html">Bank Julius Baer &#038; Co. Ltd Zurich Sells 842 Shares of Analog Devices, Inc. (NASDAQ:ADI)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-acquires-new-stake-in-c3-ai-inc-nyseai.html">Bank Julius Baer &#038; Co. Ltd Zurich Acquires New Stake in C3.ai, Inc. (NYSE:AI)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/analog-devices-inc-nasdaqadi-shares-sold-by-bank-julius-baer-co-ltd-zurich.html">Analog Devices, Inc. (NASDAQ:ADI) Shares Sold by Bank Julius Baer &#038; Co. Ltd Zurich</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-makes-new-7-94-million-investment-in-c3-ai-inc-nyseai.html">Bank Julius Baer &#038; Co. Ltd Zurich Makes New $7.94 Million Investment in C3.ai, Inc. (NYSE:AI)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-buys-13450-shares-of-mongodb-inc-nasdaqmdb.html">Bank Julius Baer &#038; Co. Ltd Zurich Buys 13,450 Shares of MongoDB, Inc. (NASDAQ:MDB)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/mongodb-inc-nasdaqmdb-shares-acquired-by-bank-julius-baer-co-ltd-zurich.html">MongoDB, Inc. (NASDAQ:MDB) Shares Acquired by Bank Julius Baer &#038; Co. Ltd Zurich</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-sells-11502-shares-of-twist-bioscience-co-nasdaqtwst.html">Bank Julius Baer &#038; Co. Ltd Zurich Sells 11,502 Shares of Twist Bioscience Co. (NASDAQ:TWST)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-has-7-37-million-stake-in-stryker-co-nysesyk.html">Bank Julius Baer &#038; Co. Ltd Zurich Has $7.37 Million Stake in Stryker Co. (NYSE:SYK)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/164362-shares-in-kkr-co-inc-nysekkr-acquired-by-bank-julius-baer-co-ltd-zurich.html">164,362 Shares in KKR &#038; Co. Inc. (NYSE:KKR) Acquired by Bank Julius Baer &#038; Co. Ltd Zurich</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-decreases-stock-position-in-the-kraft-heinz-company-nasdaqkhc.html">Bank Julius Baer &#038; Co. Ltd Zurich Decreases Stock Position in The Kraft Heinz Company (NASDAQ:KHC)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/boston-scientific-co-nysebsx-shares-purchased-by-bank-julius-baer-co-ltd-zurich.html">Boston Scientific Co. (NYSE:BSX) Shares Purchased by Bank Julius Baer &#038; Co. Ltd Zurich</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-buys-1721-shares-of-marsh-mclennan-companies-inc-nysemmc.html">Bank Julius Baer &#038; Co. Ltd Zurich Buys 1,721 Shares of Marsh &#038; McLennan Companies, Inc. (NYSE:MMC)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/bank-julius-baer-co-ltd-zurich-has-7-86-million-holdings-in-twist-bioscience-co-nasdaqtwst.html">Bank Julius Baer &#038; Co. Ltd Zurich Has $7.86 Million Holdings in Twist Bioscience Co. (NASDAQ:TWST)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/04/03/boston-scientific-co-nysebsx-holdings-raised-by-bank-julius-baer-co-ltd-zurich.html">Boston Scientific Co. (NYSE:BSX) Holdings Raised by Bank Julius Baer &#038; Co. Ltd Zurich</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
<nav class="navigation"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2021 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>
</footer>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>


<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=71350887&PostDate=2021-4-3&type=f&secondary=1&id=8971201&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>

</body>
</html>
