<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="theme-color" content="#75411d" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&family=Roboto+Condensed&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #75411d;
  --button-background-2: #a86528;
  --button-hover-background: #75411d;
  --button-hover-background-2: #a86528;
  --button-text-color: #fff;
  --link-color: #24778d;
  --link-hover-color: #267e94;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #0e353e;
  --menu-background-2: #164f5e;
  --menu-text-color: #fff;
  --menu-active-hover-background: #24778c;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f5;
  --top-menu-link-color: #24778d;
  --top-menu-link-hover-color: #164f5e;
  --accent-color: #75411d;
  --accent-color-2: #a86528;
  --sidebar-h3-color: #24778d;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: none;
  --border-radius-small-items: underline;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto Condensed",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Roboto Condensed", sans-serif;
  --box-shadow: 0 0 8px 0 rgb(0 0 0 / 10%), 1px 4px 3px 0 rgb(0 0 0 / 10%); 
  --body-background: #0e353f;
  --body-background-2: #164f5e;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.americanbankingnews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghi" type="text/css" media="screen">
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; Swiss National Bank Buys 13,700 Shares of Axalta Coating Systems Ltd. (NYSE:AXTA) Comments Feed" href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.americanbankingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americanbankingnews.com/wp-json/wp/v2/posts/20208862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Recent Investment Analysts&#8217; Ratings Changes for Linde (LIN)' href='https://www.americanbankingnews.com/2021/05/31/recent-investment-analysts-ratings-changes-for-linde-lin.html' />
<link rel='next' title='Swiss National Bank Acquires 9,900 Shares of Gildan Activewear Inc. (NYSE:GIL)' href='https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-acquires-9900-shares-of-gildan-activewear-inc-nysegil.html' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=20208862' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F05%2F31%2Fswiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F05%2F31%2Fswiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html&#038;format=xml" />
<link rel="manifest" href="https://www.americanbankingnews.com/manifest.json"><link rel="amphtml" href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<style type="text/css" id="wp-custom-css">
			#menu .navigation li a{letter-spacing:-0.5px;}		</style>

<title>Swiss National Bank Buys 13,700 Shares of Axalta Coating Systems Ltd. (NYSE:AXTA) - American Banking News</title>
<meta name="description" content="Read Swiss National Bank Buys 13,700 Shares of Axalta Coating Systems Ltd. (NYSE:AXTA) at American Banking News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Swiss National Bank increased its holdings in Axalta Coating Systems Ltd. (NYSE:AXTA) by 1.7% during the first quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The fund owned 814,308 shares of the specialty chemicals company&#8217;s stock after buying an additional 13,700 shares during the quarter. Swiss National [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="Axalta Coating Systems,NYSE:AXTA,AXTA,Basic Material,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Axalta Coating Systems,NYSE:AXTA,AXTA,Basic Material,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:AXTA" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Swiss National Bank Buys 13,700 Shares of Axalta Coating Systems Ltd. (NYSE:AXTA)" />
<meta name="twitter:description" content="Swiss National Bank increased its holdings in Axalta Coating Systems Ltd. (NYSE:AXTA) by 1.7% during the first quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The fund owned 814,308 shares of the specialty chemicals company&#8217;s stock after buying an additional 13,700 shares during the quarter. Swiss National [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/axalta-coating-systems-ltd-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="Swiss National Bank Buys 13,700 Shares of Axalta Coating Systems Ltd. (NYSE:AXTA)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/axalta-coating-systems-ltd-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Swiss National Bank increased its holdings in Axalta Coating Systems Ltd. (NYSE:AXTA) by 1.7% during the first quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The fund owned 814,308 shares of the specialty chemicals company&#8217;s stock after buying an additional 13,700 shares during the quarter. Swiss National [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2021-05-31T04:40:44+0000" />
<meta property="article:modified_time" content="2021-05-31T04:40:44+0000" />
<meta property="article:tag" content="NYSE:AXTA" />
<meta property="article:tag" content="Axalta Coating Systems,NYSE:AXTA,AXTA,Basic Material,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Market News" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
      safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>
</head>
<body data-rsssl=1>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=56test6"></script>

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11" />
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'NYSE:AXTA', 'Axalta Coating Systems', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/axalta-coating-systems-ltd-logo.jpg');</script>

<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> </div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.americanbankingnews.com"><img style='width:120px' src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" href="https://www.americanbankingnews.com" title="American Banking News"><img id="logo" src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">
<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no" scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html" />
<h1 itemprop="headline" class="page-title">Swiss National Bank Buys 13,700 Shares of Axalta Coating Systems Ltd. (NYSE:AXTA)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2021-05-31T04:40:44+0000">May 31st, 2021</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.americanbankingnews.com&ref_src=twsrc%5Etfw&text=Swiss%20National%20Bank%20Buys%2013%2C700%20Shares%20of%20Axalta%20Coating%20Systems%20Ltd.%20%28NYSE%3AAXTA%29%20%24AXTA&tw_p=tweetbutton&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F05%2F31%2Fswiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html&via=AmericanBanking"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F05%2F31%2Fswiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2021%2F05%2F31%2Fswiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Swiss%20National%20Bank%20Buys%2013%2C700%20Shares%20of%20Axalta%20Coating%20Systems%20Ltd.%20%28NYSE%3AAXTA%29%20%24AXTA" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=75411d" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>
<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/axalta-coating-systems-ltd-logo.jpg" alt="Axalta Coating Systems logo" title="Axalta Coating Systems" class="companylogo" />Swiss National Bank increased its holdings in Axalta Coating Systems Ltd. (NYSE:AXTA) by 1.7% during the first quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The fund owned 814,308 shares of the specialty chemicals company&#8217;s stock after buying an additional 13,700 shares during the quarter. Swiss National Bank owned 0.35% of Axalta Coating Systems worth $24,087,000 at the end of the most recent reporting period. </p>
<p>A number of other hedge funds and other institutional investors have also made changes to their positions in AXTA. Capital Asset Advisory Services LLC purchased a new position in Axalta Coating Systems during the 4th quarter worth $27,000. Wealthcare Advisory Partners LLC purchased a new stake in shares of Axalta Coating Systems in the first quarter valued at approximately $28,000. Ellevest Inc. boosted its stake in Axalta Coating Systems by 1,010.2% during the fourth quarter. Ellevest Inc. now owns 2,387 shares of the specialty chemicals company&#8217;s stock worth $68,000 after buying an additional 2,172 shares during the last quarter. Globeflex Capital L P acquired a new position in Axalta Coating Systems during the fourth quarter worth $83,000. Finally, RMR Wealth Builders purchased a new stake in Axalta Coating Systems in the 4th quarter valued at $171,000. Institutional investors own 95.88% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:AXTA" /> <label for="InPostRegistrationEmail">Get <b>Axalta Coating Systems</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p>Shares of <a href='https://www.pricetargets.com/NYSE/AXTA/' target='_blank' rel="noopener noreferrer">Axalta Coating Systems stock</a> opened at $32.44 on Monday. Axalta Coating Systems Ltd. has a twelve month low of $20.25 and a twelve month high of $34.20. The stock has a market cap of $7.56 billion, a price-to-earnings ratio of 90.11, a price-to-earnings-growth ratio of 0.69 and a beta of 1.47. The company has a current ratio of 2.43, a quick ratio of 1.94 and a debt-to-equity ratio of 2.71. The company has a fifty day moving average price of $31.93 and a 200 day moving average price of $29.48. </p>
<p>
<div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>
Axalta Coating Systems (NYSE:AXTA) last issued its earnings results on Sunday, April 25th. The specialty chemicals company reported $0.50 earnings per share for the quarter, topping the Zacks&#8217; consensus estimate of $0.42 by $0.08. Axalta Coating Systems had a net margin of 2.22% and a return on equity of 25.94%. The firm had revenue of $1.06 billion during the quarter, compared to analysts&#8217; expectations of $1.03 billion. During the same period last year, the firm posted $0.31 earnings per share. The firm&#8217;s revenue for the quarter was up 8.1% compared to the same quarter last year. Analysts forecast that Axalta Coating Systems Ltd. will post 2.05 earnings per share for the current year. </p>
<p>In other Axalta Coating Systems news, SVP Barry S. Snyder sold 17,560 shares of Axalta Coating Systems stock in a transaction that occurred on Wednesday, April 21st. The stock was sold at an average price of $32.00, for a total transaction of $561,920.00. Following the sale, the senior vice president now directly owns 65,296 shares of the company&#8217;s stock, valued at $2,089,472. The transaction was disclosed in a document filed with the Securities &amp; Exchange Commission, which can be accessed through <a href="https://www.sec.gov/Archives/edgar/data/1448478/000120919121028185/xslF345X03/doc4.xml" target='_blank' rel="noopener noreferrer">the SEC website</a>. Insiders own 0.50% of the company&#8217;s stock. </p>
<p>A number of analysts recently issued reports on AXTA shares. Credit Suisse Group reissued an &#8220;outperform&#8221; rating and set a $35.00 price objective on shares of Axalta Coating Systems in a research report on Monday, March 22nd. Susquehanna Bancshares upgraded shares of Axalta Coating Systems to a &#8220;positive&#8221; rating and set a $41.00 target price for the company in a report on Monday, April 26th. <a style='font-weight:bold' href='https://www.zacks.com/registration/premium/login/?adid=AMERBMN_CONTENT_ZER'>Zacks Investment Research</a> upgraded Axalta Coating Systems from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $37.00 target price on the stock in a research report on Thursday, April 29th. Deutsche Bank Aktiengesellschaft upped their target price on Axalta Coating Systems from $32.00 to $37.00 and gave the company a &#8220;buy&#8221; rating in a research report on Thursday, April 29th. Finally, Morgan Stanley upped their target price on shares of Axalta Coating Systems from $32.00 to $35.00 and gave the company an &#8220;equal weight&#8221; rating in a report on Wednesday, May 5th. Two analysts have rated the stock with a hold rating, seven have issued a buy rating and one has assigned a strong buy rating to the company. The company presently has an average rating of &#8220;Buy&#8221; and an average price target of $34.80.</p>
<p><strong>Axalta Coating Systems Company Profile</strong></p>
<p>Axalta Coating Systems Ltd., through its subsidiaries, manufactures, markets, and distributes high-performance coatings systems in North America, Europe, the Middle East, Africa, the Asia Pacific, and Latin America. It operates through two segments, Performance Coatings and Transportation Coatings. The company offers water and solvent borne products and systems to repair damaged vehicles for independent body shops, multi-shop operators, and original equipment manufacturer (OEM) dealership body shops.</p>
<p>Recommended Story: <a href='https://www.marketbeat.com/financial-terms/what-is-a-correction/'>What is a Market Correction?</a></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=AXTA' alt='Institutional Ownership by Quarter for Axalta Coating Systems (NYSE:AXTA)' width='650' height='350' /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for Axalta Coating Systems Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Axalta Coating Systems and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:AXTA&c=Axalta+Coating+Systems" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:AXTA" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/axalta-coating-systems-ltd-logo.jpg" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png">
<meta itemprop="width" content="415">
<meta itemprop="height" content="152">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.americanbankingnews.com/2021/05/31/recent-investment-analysts-ratings-changes-for-linde-lin.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Recent Investment Analysts&#8217; Ratings Changes for Linde (LIN)</p></div></a> <a href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-acquires-9900-shares-of-gildan-activewear-inc-nysegil.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Swiss National Bank Acquires 9,900 Shares of Gildan Activewear Inc. (NYSE:GIL)</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/amazoncom-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Amazon.com, Inc.  Shares Sold by Altfest L J &#038; Co. Inc." />
</div></div>

<a href="https://www.americanbankingnews.com/2021/05/31/amazon-com-inc-nasdaqamzn-shares-sold-by-altfest-l-j-co-inc.html" rel="bookmark">Amazon.com, Inc. Shares Sold by Altfest L J &#038; Co. Inc.</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/amazoncom-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Amazon.com, Inc.  Stock Position Boosted by Brighton Jones LLC" />
</div></div>

<a href="https://www.americanbankingnews.com/2021/05/31/amazon-com-inc-nasdaqamzn-stock-position-boosted-by-brighton-jones-llc.html" rel="bookmark">Amazon.com, Inc. Stock Position Boosted by Brighton Jones LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/amazoncom-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Webster Bank N. A. Has $20.58 Million Holdings in Amazon.com, Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/05/31/webster-bank-n-a-has-20-58-million-holdings-in-amazon-com-inc-nasdaqamzn.html" rel="bookmark">Webster Bank N. A. Has $20.58 Million Holdings in Amazon.com, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/snap-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Alliancebernstein L.P. Sells 73,856 Shares of Snap Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/05/31/alliancebernstein-l-p-sells-73856-shares-of-snap-inc-nysesnap.html" rel="bookmark">Alliancebernstein L.P. Sells 73,856 Shares of Snap Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/amazoncom-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Carderock Capital Management Inc. Grows Stock Holdings in Amazon.com, Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/05/31/carderock-capital-management-inc-grows-stock-holdings-in-amazon-com-inc-nasdaqamzn.html" rel="bookmark">Carderock Capital Management Inc. Grows Stock Holdings in Amazon.com, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/twenty-first-century-fox-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Alliancebernstein L.P. Cuts Stake in Fox Co. " />
</div></div>

<a href="https://www.americanbankingnews.com/2021/05/31/alliancebernstein-l-p-cuts-stake-in-fox-co-nasdaqfoxa.html" rel="bookmark">Alliancebernstein L.P. Cuts Stake in Fox Co. </a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Axalta Coating Systems</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Axalta Coating Systems with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:AXTA" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.americanbankingnews.com%2F&ref_src=twsrc%5Etfw&screen_name=AmericanBanking" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @AmericanBanking</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/amazon-com-inc-nasdaqamzn-shares-sold-by-altfest-l-j-co-inc.html">Amazon.com, Inc. (NASDAQ:AMZN) Shares Sold by Altfest L J &#038; Co. Inc.</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/amazon-com-inc-nasdaqamzn-stock-position-boosted-by-brighton-jones-llc.html">Amazon.com, Inc. (NASDAQ:AMZN) Stock Position Boosted by Brighton Jones LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/webster-bank-n-a-has-20-58-million-holdings-in-amazon-com-inc-nasdaqamzn.html">Webster Bank N. A. Has $20.58 Million Holdings in Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/alliancebernstein-l-p-sells-73856-shares-of-snap-inc-nysesnap.html">Alliancebernstein L.P. Sells 73,856 Shares of Snap Inc. (NYSE:SNAP)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/carderock-capital-management-inc-grows-stock-holdings-in-amazon-com-inc-nasdaqamzn.html">Carderock Capital Management Inc. Grows Stock Holdings in Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/alliancebernstein-l-p-cuts-stake-in-fox-co-nasdaqfoxa.html">Alliancebernstein L.P. Cuts Stake in Fox Co. (NASDAQ:FOXA)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/ppg-industries-inc-nyseppg-receives-consensus-recommendation-of-buy-from-analysts.html">PPG Industries, Inc. (NYSE:PPG) Receives Consensus Recommendation of &#8220;Buy&#8221; from Analysts</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/verizon-communications-inc-nysevz-receives-average-rating-of-hold-from-analysts.html">Verizon Communications Inc. (NYSE:VZ) Receives Average Rating of &#8220;Hold&#8221; from Analysts</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/theravance-biopharma-inc-nasdaqtbph-receives-consensus-recommendation-of-buy-from-analysts.html">Theravance Biopharma, Inc. (NASDAQ:TBPH) Receives Consensus Recommendation of &#8220;Buy&#8221; from Analysts</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/campbell-soup-nysecpb-receives-consensus-recommendation-of-hold-from-analysts.html">Campbell Soup (NYSE:CPB) Receives Consensus Recommendation of &#8220;Hold&#8221; from Analysts</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/green-plains-inc-nasdaqgpre-expected-to-post-earnings-of-0-32-per-share.html">Green Plains Inc. (NASDAQ:GPRE) Expected to Post Earnings of -$0.32 Per Share</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/ryanair-holdings-plc-nasdaqryaay-receives-consensus-rating-of-buy-from-analysts.html">Ryanair Holdings plc (NASDAQ:RYAAY) Receives Consensus Rating of &#8220;Buy&#8221; from Analysts</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/neurocrine-biosciences-inc-nasdaqnbix-given-consensus-rating-of-buy-by-brokerages.html">Neurocrine Biosciences, Inc. (NASDAQ:NBIX) Given Consensus Rating of &#8220;Buy&#8221; by Brokerages</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/imperial-oil-limited-nyseamericanimo-shares-acquired-by-swiss-national-bank.html">Imperial Oil Limited (NYSEAMERICAN:IMO) Shares Acquired by Swiss National Bank</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-increases-stock-holdings-in-oge-energy-corp-nyseoge.html">Swiss National Bank Increases Stock Holdings in OGE Energy Corp. (NYSE:OGE)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-has-25-21-million-stock-holdings-in-chegg-inc-nysechgg.html">Swiss National Bank Has $25.21 Million Stock Holdings in Chegg, Inc. (NYSE:CHGG)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-acquires-9900-shares-of-gildan-activewear-inc-nysegil.html">Swiss National Bank Acquires 9,900 Shares of Gildan Activewear Inc. (NYSE:GIL)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/five-below-inc-nasdaqfive-position-increased-by-swiss-national-bank.html">Five Below, Inc. (NASDAQ:FIVE) Position Increased by Swiss National Bank</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-purchases-40800-shares-of-brookfield-renewable-co-nysebepc.html">Swiss National Bank Purchases 40,800 Shares of Brookfield Renewable Co. (NYSE:BEPC)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2021/05/31/swiss-national-bank-buys-13700-shares-of-axalta-coating-systems-ltd-nyseaxta.html">Swiss National Bank Buys 13,700 Shares of Axalta Coating Systems Ltd. (NYSE:AXTA)</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
<nav class="navigation" aria-label="Category Links"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2021 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=73892765&PostDate=2021-5-31&type=f&id=9294212&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/4951918/0/f1c0d9fb/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
