<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="theme-color" content="#75411d" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&family=Roboto+Condensed&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #75411d;
  --button-background-2: #a86528;
  --button-hover-background: #75411d;
  --button-hover-background-2: #a86528;
  --button-text-color: #fff;
  --link-color: #24778d;
  --link-hover-color: #267e94;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #0e353e;
  --menu-background-2: #164f5e;
  --menu-text-color: #fff;
  --menu-active-hover-background: #24778c;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f5;
  --top-menu-link-color: #24778d;
  --top-menu-link-hover-color: #164f5e;
  --accent-color: #75411d;
  --accent-color-2: #a86528;
  --sidebar-h3-color: #24778d;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: none;
  --border-radius-small-items: underline;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto Condensed",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Roboto Condensed", sans-serif;
  --box-shadow: 0 0 8px 0 rgb(0 0 0 / 10%), 1px 4px 3px 0 rgb(0 0 0 / 10%); 
  --body-background: #0e353f;
  --body-background-2: #164f5e;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.americanbankingnews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; saffron.finance (SFI) Trading 9.7% Higher  Over Last 7 Days Comments Feed" href="https://www.americanbankingnews.com/2022/02/15/saffron-finance-sfi-trading-9-7-higher-over-last-7-days.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.americanbankingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americanbankingnews.com/wp-json/wp/v2/posts/24469756" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.americanbankingnews.com/2022/02/15/saffron-finance-sfi-trading-9-7-higher-over-last-7-days.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=24469756' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F02%2F15%2Fsaffron-finance-sfi-trading-9-7-higher-over-last-7-days.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F02%2F15%2Fsaffron-finance-sfi-trading-9-7-higher-over-last-7-days.html&#038;format=xml" />
<link rel="manifest" href="https://www.americanbankingnews.com/manifest.json"><link rel="amphtml" href="https://www.americanbankingnews.com/2022/02/15/saffron-finance-sfi-trading-9-7-higher-over-last-7-days.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<style type="text/css" id="wp-custom-css">
			#menu .navigation li a{letter-spacing:-0.5px;}		</style>

<title>saffron.finance (SFI) Trading 9.7% Higher  Over Last 7 Days - American Banking News</title>
<meta name="description" content="Read saffron.finance (SFI) Trading 9.7% Higher  Over Last 7 Days at American Banking News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="saffron.finance (CURRENCY:SFI) traded up 11.5% against the U.S. dollar during the 24-hour period ending at 23:00 PM ET on February 15th. Over the last seven days, saffron.finance has traded up 9.7% against the U.S. dollar. One saffron.finance coin can currently be bought for $194.08 or 0.00441367 BTC on major exchanges. saffron.finance has a total market [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="saffron.finance,CURRENCY:saffronfinance,SFIETH Token," />
<meta name="keywords" content="saffron.finance,CURRENCY:saffronfinance,SFIETH Token," />
<meta name="ticker" content="CURRENCY:saffronfinance" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="saffron.finance (SFI) Trading 9.7% Higher  Over Last 7 Days" />
<meta name="twitter:description" content="saffron.finance (CURRENCY:SFI) traded up 11.5% against the U.S. dollar during the 24-hour period ending at 23:00 PM ET on February 15th. Over the last seven days, saffron.finance has traded up 9.7% against the U.S. dollar. One saffron.finance coin can currently be bought for $194.08 or 0.00441367 BTC on major exchanges. saffron.finance has a total market [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/saffron-finance-trans.png&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="saffron.finance (SFI) Trading 9.7% Higher  Over Last 7 Days" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2022/02/15/saffron-finance-sfi-trading-9-7-higher-over-last-7-days.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/saffron-finance-trans.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="saffron.finance (CURRENCY:SFI) traded up 11.5% against the U.S. dollar during the 24-hour period ending at 23:00 PM ET on February 15th. Over the last seven days, saffron.finance has traded up 9.7% against the U.S. dollar. One saffron.finance coin can currently be bought for $194.08 or 0.00441367 BTC on major exchanges. saffron.finance has a total market [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-02-15T22:29:00+0000" />
<meta property="article:modified_time" content="2022-02-15T22:29:00+0000" />
<meta property="article:tag" content="CURRENCY:saffronfinance" />
<meta property="article:tag" content="saffron.finance,CURRENCY:saffronfinance,SFIETH Token," />
<meta property="article:section" content="Market News" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
      safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>
</head>
<body data-rsssl=1>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12" />
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'CURRENCY:saffronfinance', 'saffron.finance', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/saffron-finance-trans.png');</script>

<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> </div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.americanbankingnews.com"><img style='width:120px' src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.americanbankingnews.com" title="American Banking News"><img id="logo" src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">
<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no" scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2022/02/15/saffron-finance-sfi-trading-9-7-higher-over-last-7-days.html" />
<h1 itemprop="headline" class="page-title">saffron.finance (SFI) Trading 9.7% Higher Over Last 7 Days</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-02-15T22:29:00+0000">Feb 15th, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.americanbankingnews.com&ref_src=twsrc%5Etfw&text=saffron.finance%20%28SFI%29%20Trading%209.7%25%20Higher%20%20Over%20Last%207%20Days%20%24saffronfinance&tw_p=tweetbutton&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F02%2F15%2Fsaffron-finance-sfi-trading-9-7-higher-over-last-7-days.html&via=AmericanBanking"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F02%2F15%2Fsaffron-finance-sfi-trading-9-7-higher-over-last-7-days.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F02%2F15%2Fsaffron-finance-sfi-trading-9-7-higher-over-last-7-days.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=saffron.finance%20%28SFI%29%20Trading%209.7%25%20Higher%20%20Over%20Last%207%20Days%20%24saffronfinance" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=75411d" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>
<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/saffron-finance-trans.png" alt="saffron.finance logo" title="saffron.finance logo" class="cryptologo" width='128px' />saffron.finance (CURRENCY:SFI) traded up 11.5% against the U.S. dollar during the 24-hour period ending at 23:00 PM ET on February 15th. Over the last seven days, saffron.finance has traded up 9.7% against the U.S. dollar. One saffron.finance coin can currently be bought for $194.08 or 0.00441367 BTC on major exchanges. saffron.finance has a total market cap of $17.81 million and $326,128.00 worth of saffron.finance was traded on exchanges in the last 24 hours. </p>
<p>Here&#8217;s how related cryptocurrencies have performed over the last 24 hours:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:saffronfinance" /> <label for="InPostRegistrationEmail">Get <b>saffron.finance</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<ul>
<li>Binance USD (BUSD) traded 0.2% lower against the dollar and now trades at $1.00 or 0.00002272 BTC.</li>
<li>Polygon (MATIC) traded up 5.6% against the dollar and now trades at $1.82 or 0.00004132 BTC.</li>
<li>Crypto.com Coin (CRO) traded up 1.9% against the dollar and now trades at $0.49 or 0.00001120 BTC.</li>
<li>Polygon (MATIC) traded 1% higher against the dollar and now trades at $1.65 or 0.00004286 BTC.</li>
<li>Dai (DAI) traded 0% higher against the dollar and now trades at $1.00 or 0.00002274 BTC.</li>
<li>Chainlink (LINK) traded up 3.5% against the dollar and now trades at $16.98 or 0.00038621 BTC.</li>
<li>Parkgene (GENE) traded flat against the dollar and now trades at $25.59 or 0.00045023 BTC.</li>
<li>DREP (DREP) traded flat against the dollar and now trades at $1.96 or 0.00003398 BTC.</li>
<li>DREP [old] (DREP) traded flat against the dollar and now trades at $1.96 or 0.00003399 BTC.</li>
<li>FTX Token (FTT) traded up 1.3% against the dollar and now trades at $46.53 or 0.00105817 BTC.</li>
</ul>
<p><strong>About saffron.finance</strong></p>
<p>
<div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>
<a href='https://www.marketbeat.com/cryptocurrencies/saffronfinance/'>SFI</a> is a coin. saffron.finance&#8217;s total supply is 92,123 coins and its circulating supply is 91,783 coins. saffron.finance&#8217;s official Twitter account is <a rel='nofollow' href='https://www.twitter.com/saffronfinance_'>@saffronfinance_</a>. saffron.finance&#8217;s official message board is <a rel='nofollow' href='https://medium.com/saffron-finance'>medium.com/saffron-finance</a>. </p>
<p>According to CryptoCompare, &#8220;The SFI token is capped at 100,000 and is generated every 2 weeks during the wind down of an epoch. Tokens are earned by LPs proportional to how many dollars per second (dsec) they provided to the system for the duration of an epoch. SFI token subsidy is halved every epoch until epoch 8. From that point on, the system steadily releases 200 SFI tokens per epoch, until reaching the 100,000 cap. There are no fees on Saffron in version 1. Later versions will introduce Saffron platform fees, and at that time, staking SFI tokens will earn SFI holders a proportion of fees incurred by users. When SFI token generation ends fees will continue to provide incentives to liquidity providers. SFI tokens must be staked for LPs to join the enhanced return A tranche. Saffron is a peer to peer risk exchange and decentralized risk arbitrage marketplace, consisting of pools of liquidity. Pools in saffron.finance collect deposited base assets from liquidity providers and deploy them on platforms to earn interest.  &#8220;</p>
<p><strong>Buying and Selling saffron.finance</strong></p>
<p> It is usually not possible to purchase alternative cryptocurrencies such as saffron.finance directly using U.S. dollars. Investors seeking to trade saffron.finance should first purchase Ethereum or Bitcoin using an exchange that deals in U.S. dollars such as GDAX, Changelly or <a target='_blank' href='https://coinbase-consumer.sjv.io/c/2773283/552039/9251' rel="noopener">Coinbase</a>. Investors can then use their newly-acquired Ethereum or Bitcoin to purchase saffron.finance using one of the aforementioned exchanges. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "SFIUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> </p>





<p style="clear:both"><strong>Receive News &amp; Updates for saffron.finance Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for saffron.finance and related cryptocurrencies with <a href="/daily-email-updates-basic/?symbol=CURRENCY:saffronfinance&c=saffron.finance" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="CURRENCY:saffronfinance" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/saffron-finance-trans.png" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png">
<meta itemprop="width" content="415">
<meta itemprop="height" content="152">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.americanbankingnews.com/2022/02/15/mobilian-coin-mbn-price-up-2-7-over-last-week.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Mobilian Coin (MBN) Price Up 2.7% Over Last Week</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/dep.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Depth Token  Market Cap Achieves $109,438.45" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/02/15/depth-token-dep-market-cap-achieves-109438-45.html" rel="bookmark">Depth Token Market Cap Achieves $109,438.45</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/audius-trans.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Audius  Price Down 2% Over Last 7 Days" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/02/15/audius-audio-price-down-2-over-last-7-days.html" rel="bookmark">Audius Price Down 2% Over Last 7 Days</a>
</div>
<div class="latest-news-item">
 <div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/7467.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Swirge  Trading 24.2% Lower  Over Last Week " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/02/15/swirge-trading-24-2-lower-over-last-week-swg.html" rel="bookmark">Swirge Trading 24.2% Lower Over Last Week </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/aleph.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Aleph.im  Price Tops $0.50 on Exchanges" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/02/15/aleph-im-aleph-price-tops-0-50-on-exchanges.html" rel="bookmark">Aleph.im Price Tops $0.50 on Exchanges</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/tera.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="TERA One Day Trading Volume Hits $97,286.00 " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/02/15/tera-one-day-trading-volume-hits-97286-00-tera.html" rel="bookmark">TERA One Day Trading Volume Hits $97,286.00 </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/shard.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Shard 1-Day Volume Tops $12,187.00 " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/02/15/shard-1-day-volume-tops-12187-00-shard.html" rel="bookmark">Shard 1-Day Volume Tops $12,187.00 </a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for saffron.finance</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for saffron.finance with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="CURRENCY:saffronfinance" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.americanbankingnews.com%2F&ref_src=twsrc%5Etfw&screen_name=AmericanBanking" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @AmericanBanking</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/depth-token-dep-market-cap-achieves-109438-45.html">Depth Token (DEP) Market Cap Achieves $109,438.45</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/audius-audio-price-down-2-over-last-7-days.html">Audius (AUDIO) Price Down 2% Over Last 7 Days</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/swirge-trading-24-2-lower-over-last-week-swg.html">Swirge Trading 24.2% Lower Over Last Week (SWG)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/aleph-im-aleph-price-tops-0-50-on-exchanges.html">Aleph.im (ALEPH) Price Tops $0.50 on Exchanges</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/tera-one-day-trading-volume-hits-97286-00-tera.html">TERA One Day Trading Volume Hits $97,286.00 (TERA)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/shard-1-day-volume-tops-12187-00-shard.html">Shard 1-Day Volume Tops $12,187.00 (SHARD)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/gala-gala-trading-8-lower-this-week.html">Gala (GALA) Trading 8% Lower This Week</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/saffron-finance-sfi-trading-9-7-higher-over-last-7-days.html">saffron.finance (SFI) Trading 9.7% Higher Over Last 7 Days</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/iotex-iotx-price-hits-0-0989.html">IoTeX (IOTX) Price Hits $0.0989</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/mobilian-coin-mbn-price-up-2-7-over-last-week.html">Mobilian Coin (MBN) Price Up 2.7% Over Last Week</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/evencoin-price-reaches-0-0016-on-exchanges-evn.html">EvenCoin Price Reaches $0.0016 on Exchanges (EVN)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/te-food-trading-9-3-lower-over-last-7-days-tone.html">TE-FOOD Trading 9.3% Lower Over Last 7 Days (TONE)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/certik-ctk-reaches-24-hour-volume-of-14-48-million.html">CertiK (CTK) Reaches 24-Hour Volume of $14.48 Million</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/dragon-coins-drg-price-reaches-0-0041-on-top-exchanges.html">Dragon Coins (DRG) Price Reaches $0.0041 on Top Exchanges</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/xmon-trading-down-15-over-last-week-xmon.html">XMON Trading Down 15% Over Last Week (XMON)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/solve-solve-trading-down-3-over-last-7-days.html">SOLVE (SOLVE) Trading Down 3% Over Last 7 Days</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/ducato-protocol-token-1-day-volume-tops-180-00-ducato.html">Ducato Protocol Token 1-Day Volume Tops $180.00 (DUCATO)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/get-protocol-reaches-24-hour-trading-volume-of-115411-00-get.html">GET Protocol Reaches 24 Hour Trading Volume of $115,411.00 (GET)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/karma-karma-24-hour-trading-volume-tops-5-00.html">KARMA (KARMA) 24 Hour Trading Volume Tops $5.00</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/02/15/goldenpyrex-reaches-market-capitalization-of-319115-88-gpyx.html">GoldenPyrex Reaches Market Capitalization of $319,115.88 (GPYX)</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
<nav class="navigation" aria-label="Category Links"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=85162491&PostDate=2022-2-15&type=x&id=2778957&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
<script type='text/javascript' src='https://www.americanbankingnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-13');
</script>


<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/4951918/0/f1c0d9fb/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
