<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="theme-color" content="#75411d" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&family=Roboto+Condensed&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #75411d;
  --button-background-2: #a86528;
  --button-hover-background: #75411d;
  --button-hover-background-2: #a86528;
  --button-text-color: #fff;
  --link-color: #24778d;
  --link-hover-color: #267e94;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #0e353e;
  --menu-background-2: #164f5e;
  --menu-text-color: #fff;
  --menu-active-hover-background: #24778c;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f5;
  --top-menu-link-color: #24778d;
  --top-menu-link-hover-color: #164f5e;
  --accent-color: #75411d;
  --accent-color-2: #a86528;
  --sidebar-h3-color: #24778d;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: none;
  --border-radius-small-items: underline;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto Condensed",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Roboto Condensed", sans-serif;
  --box-shadow: 0 0 8px 0 rgb(0 0 0 / 10%), 1px 4px 3px 0 rgb(0 0 0 / 10%); 
  --body-background: #0e353f;
  --body-background-2: #164f5e;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.americanbankingnews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; Personal CFO Solutions LLC Acquires Shares of 10,092 Banco Bradesco S.A. (NYSE:BBD) Comments Feed" href="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://www.americanbankingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americanbankingnews.com/wp-json/wp/v2/posts/25827949" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=25827949' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F07%2F22%2Fpersonal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F07%2F22%2Fpersonal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html&#038;format=xml" />
<link rel="manifest" href="https://www.americanbankingnews.com/manifest.json"><link rel="amphtml" href="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<style type="text/css" id="wp-custom-css">
			#menu .navigation li a{letter-spacing:-0.5px;}		</style>

<title>Personal CFO Solutions LLC Acquires Shares of 10,092 Banco Bradesco S.A. (NYSE:BBD) - American Banking News</title>
<meta name="description" content="Read Personal CFO Solutions LLC Acquires Shares of 10,092 Banco Bradesco S.A. (NYSE:BBD) at American Banking News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Personal CFO Solutions LLC acquired a new stake in Banco Bradesco S.A. (NYSE:BBD &#8211; Get Rating) in the first quarter, according to the company in its most recent 13F filing with the SEC. The institutional investor acquired 10,092 shares of the bank&#8217;s stock, valued at approximately $47,000. A number of other institutional investors have also [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="Banco Bradesco,NYSE:BBD,BBD,Finance,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Banco Bradesco,NYSE:BBD,BBD,Finance,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:BBD" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Personal CFO Solutions LLC Acquires Shares of 10,092 Banco Bradesco S.A. (NYSE:BBD)" />
<meta name="twitter:description" content="Personal CFO Solutions LLC acquired a new stake in Banco Bradesco S.A. (NYSE:BBD &#8211; Get Rating) in the first quarter, according to the company in its most recent 13F filing with the SEC. The institutional investor acquired 10,092 shares of the bank&#8217;s stock, valued at approximately $47,000. A number of other institutional investors have also [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/bombardier-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="Personal CFO Solutions LLC Acquires Shares of 10,092 Banco Bradesco S.A. (NYSE:BBD)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/bombardier-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Personal CFO Solutions LLC acquired a new stake in Banco Bradesco S.A. (NYSE:BBD &#8211; Get Rating) in the first quarter, according to the company in its most recent 13F filing with the SEC. The institutional investor acquired 10,092 shares of the bank&#8217;s stock, valued at approximately $47,000. A number of other institutional investors have also [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-07-22T08:40:42+0000" />
<meta property="article:modified_time" content="2022-07-22T08:40:42+0000" />
<meta property="article:tag" content="NYSE:BBD" />
<meta property="article:tag" content="Banco Bradesco,NYSE:BBD,BBD,Finance,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Market News" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
      safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>
</head>
<body data-rsssl=1>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12" />
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'NYSE:BBD', 'Banco Bradesco', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/bombardier-inc-logo.png');</script>

<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> </div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.americanbankingnews.com"><img style='width:120px' src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.americanbankingnews.com" title="American Banking News"><img id="logo" src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">
<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no" scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html" />
<h1 itemprop="headline" class="page-title">Personal CFO Solutions LLC Acquires Shares of 10,092 Banco Bradesco S.A. (NYSE:BBD)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-07-22T08:40:42+0000">Jul 22nd, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.americanbankingnews.com&ref_src=twsrc%5Etfw&text=Personal%20CFO%20Solutions%20LLC%20Acquires%20Shares%20of%2010%2C092%20Banco%20Bradesco%20S.A.%20%28NYSE%3ABBD%29%20%24BBD&tw_p=tweetbutton&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F07%2F22%2Fpersonal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html&via=AmericanBanking"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F07%2F22%2Fpersonal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F07%2F22%2Fpersonal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Personal%20CFO%20Solutions%20LLC%20Acquires%20Shares%20of%2010%2C092%20Banco%20Bradesco%20S.A.%20%28NYSE%3ABBD%29%20%24BBD" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=75411d" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>
<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/bombardier-inc-logo.png" alt="Banco Bradesco logo" title="Banco Bradesco" class="companylogo" />Personal CFO Solutions LLC acquired a new stake in Banco Bradesco S.A. (<a href="https://www.marketbeat.com/stocks/NYSE/BBD/">NYSE:BBD</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=BBD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=BBD&#038;utm_content=text_link">Get Rating</a>) in the first quarter, according to the company in its most recent 13F filing with the SEC. The institutional investor acquired 10,092 shares of the bank&#8217;s stock, valued at approximately $47,000. </p>
<p>A number of other institutional investors have also recently bought and sold shares of the business. Vestmark Advisory Solutions Inc. grew its stake in Banco Bradesco by 12.0% in the 1st quarter. Vestmark Advisory Solutions Inc. now owns 36,662 shares of the bank&#8217;s stock valued at $170,000 after purchasing an additional 3,922 shares during the period. Advisor Group Holdings Inc. grew its stake in Banco Bradesco by 12.0% in the 4th quarter. Advisor Group Holdings Inc. now owns 40,782 shares of the bank&#8217;s stock valued at $139,000 after purchasing an additional 4,357 shares during the period. KCS Wealth Advisory grew its stake in Banco Bradesco by 3.4% in the 4th quarter. KCS Wealth Advisory now owns 158,943 shares of the bank&#8217;s stock valued at $544,000 after purchasing an additional 5,242 shares during the period. Mitsubishi UFJ Kokusai Asset Management Co. Ltd. grew its stake in Banco Bradesco by 12.4% in the 4th quarter. Mitsubishi UFJ Kokusai Asset Management Co. Ltd. now owns 48,782 shares of the bank&#8217;s stock valued at $169,000 after purchasing an additional 5,366 shares during the period. Finally, Advisor Partners LLC grew its stake in Banco Bradesco by 16.6% in the 1st quarter. Advisor Partners LLC now owns 50,186 shares of the bank&#8217;s stock valued at $233,000 after purchasing an additional 7,161 shares during the period. Institutional investors own 2.25% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:BBD" /> <label for="InPostRegistrationEmail">Get <b>Banco Bradesco</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<h2>Banco Bradesco Stock Up 1.0 %</h2>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/BBD/sec-filings/' target='_blank' rel="noopener">NYSE BBD</a> opened at $3.13 on Friday. Banco Bradesco S.A. has a one year low of $2.93 and a one year high of $4.45. The company has a debt-to-equity ratio of 1.51, a current ratio of 1.56 and a quick ratio of 1.56. The business&#8217;s fifty day moving average price is $3.62 and its 200-day moving average price is $3.70. The stock has a market capitalization of $33.36 billion, a PE ratio of 7.97, a P/E/G ratio of 0.33 and a beta of 1.00. </p>
<p>
<div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>
Banco Bradesco (<a href='https://www.marketbeat.com/stocks/NYSE/BBD/'>NYSE:BBD</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=BBD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=BBD&#038;utm_content=text_link'>Get Rating</a>) last issued its quarterly earnings results on Thursday, May 5th. The bank reported $0.12 EPS for the quarter, meeting analysts&#8217; consensus estimates of $0.12. Banco Bradesco had a return on equity of 17.91% and a net margin of 19.74%. The firm had revenue of $8.03 billion for the quarter, compared to analysts&#8217; expectations of $5.04 billion. On average, equities research analysts anticipate that Banco Bradesco S.A. will post 0.53 EPS for the current year. </p>
<h2>Banco Bradesco Increases Dividend</h2>
<p>The company also recently declared a monthly dividend, which will be paid on Friday, September 9th. Stockholders of record on Wednesday, August 3rd will be given a dividend of $0.0035 per share. This represents a $0.04 dividend on an annualized basis and a dividend yield of 1.34%. The ex-dividend date is Tuesday, August 2nd. This is a boost from Banco Bradesco&#8217;s previous monthly dividend of $0.00. Banco Bradesco&#8217;s dividend payout ratio is currently 7.64%. </p>
<h2 style='display:inline-block'>Banco Bradesco Company Profile</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=BBD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=BBD&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Banco Bradesco SA, together with its subsidiaries, provides various banking products and services to individuals, corporates, and businesses in Brazil and internationally. The company operates through two segment, Banking and Insurance. It provides current, savings, click, and salary accounts; real estate credit, vehicle financing, payroll loans, mortgage loans, microcredit, leasing, and personal and installment credit; debit and business cards; financial and security services; consortium products; auto, personal accident, dental, travel, and life insurance; investment products; pension products; real estate and vehicle auctions; cash management, and foreign trade and exchange services; capitalization bonds; and internet banking services.</p>
<h2>Further Reading</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=BBD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=BBD&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Banco Bradesco (BBD)</a></li>
<li><a href='https://www.marketbeat.com/originals/salesforce-stock-is-a-resilient-best-of-breed-crm-play/' target='_blank' rel="noopener">Salesforce Stock is a Resilient Best-of Breed CRM Play </a></li>
<li><a href='https://www.marketbeat.com/originals/how-the-nyse-and-nasdaq-are-different-and-why-it-matters/' target='_blank' rel="noopener">How the NYSE and NASDAQ are Different, Why That Matters to Investors</a></li>
<li><a href='https://www.marketbeat.com/originals/high-beta-stocks/' target='_blank' rel="noopener">Use High Beta Stocks to Maximize Your Investing Profits</a></li>
<li><a href='https://www.marketbeat.com/originals/stock-market-holidays/' target='_blank' rel="noopener">Stock Market Holidays 2022-2025 &#8211; Here’s When the NYSE and NASDAQ Will be Closed</a></li>
<li><a href='https://www.marketbeat.com/originals/why-will-highly-valued-tesla-move-higher-results/' target='_blank' rel="noopener">Why Will Highly-Valued Tesla Move Higher? Results</a></li>
</ul>
<p></p>
<p style="text-align:center"><img loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=BBD" alt="Institutional Ownership by Quarter for Banco Bradesco (NYSE:BBD)" width="650" height="350" /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for Banco Bradesco Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Banco Bradesco and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:BBD&c=Banco+Bradesco" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:BBD" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/bombardier-inc-logo.png" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png">
<meta itemprop="width" content="415">
<meta itemprop="height" content="152">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.americanbankingnews.com/2022/07/22/mks-instruments-nasdaqmksi-given-new-130-00-price-target-at-needham-company-llc.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>MKS Instruments (NASDAQ:MKSI) Given New $130.00 Price Target at Needham &#038; Company LLC</p></div></a> <a href="https://www.americanbankingnews.com/2022/07/22/insight-wealth-partners-llc-grows-position-in-nvidia-co-nasdaqnvda.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Insight Wealth Partners LLC Grows Position in NVIDIA Co. (NASDAQ:NVDA)</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ugi-corp-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="UGI Co.  Shares Purchased by Integrated Advisors Network LLC" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/07/22/ugi-co-nyseugi-shares-purchased-by-integrated-advisors-network-llc.html" rel="bookmark">UGI Co. Shares Purchased by Integrated Advisors Network LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/nvr-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="175 Shares in NVR, Inc.  Acquired by Integrated Advisors Network LLC" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/07/22/175-shares-in-nvr-inc-nysenvr-acquired-by-integrated-advisors-network-llc.html" rel="bookmark">175 Shares in NVR, Inc. Acquired by Integrated Advisors Network LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/marsh--mclennan-com-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Integrated Advisors Network LLC Cuts Stock Position in Marsh &#038; McLennan Companies, Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/07/22/integrated-advisors-network-llc-cuts-stock-position-in-marsh-mclennan-companies-inc-nysemmc.html" rel="bookmark">Integrated Advisors Network LLC Cuts Stock Position in Marsh &#038; McLennan Companies, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/teradyne-inc-logo.PNG?v=20210225141311&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Integrated Advisors Network LLC Has $829,000 Stock Position in Teradyne, Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/07/22/integrated-advisors-network-llc-has-829000-stock-position-in-teradyne-inc-nasdaqter.html" rel="bookmark">Integrated Advisors Network LLC Has $829,000 Stock Position in Teradyne, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/visa-inc-logo.png?v=20210709134004&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Visa Inc.  Shares Sold by Integrated Advisors Network LLC" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/07/22/visa-inc-nysev-shares-sold-by-integrated-advisors-network-llc.html" rel="bookmark">Visa Inc. Shares Sold by Integrated Advisors Network LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/visa-inc-logo.png?v=20210709134004&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Gables Capital Management Inc. Lowers Stock Holdings in Visa Inc. " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/07/22/gables-capital-management-inc-lowers-stock-holdings-in-visa-inc-nysev.html" rel="bookmark">Gables Capital Management Inc. Lowers Stock Holdings in Visa Inc. </a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Banco Bradesco</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Banco Bradesco with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:BBD" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.americanbankingnews.com%2F&ref_src=twsrc%5Etfw&screen_name=AmericanBanking" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @AmericanBanking</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/ugi-co-nyseugi-shares-purchased-by-integrated-advisors-network-llc.html">UGI Co. (NYSE:UGI) Shares Purchased by Integrated Advisors Network LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/175-shares-in-nvr-inc-nysenvr-acquired-by-integrated-advisors-network-llc.html">175 Shares in NVR, Inc. (NYSE:NVR) Acquired by Integrated Advisors Network LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/integrated-advisors-network-llc-cuts-stock-position-in-marsh-mclennan-companies-inc-nysemmc.html">Integrated Advisors Network LLC Cuts Stock Position in Marsh &#038; McLennan Companies, Inc. (NYSE:MMC)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/integrated-advisors-network-llc-has-829000-stock-position-in-teradyne-inc-nasdaqter.html">Integrated Advisors Network LLC Has $829,000 Stock Position in Teradyne, Inc. (NASDAQ:TER)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/visa-inc-nysev-shares-sold-by-integrated-advisors-network-llc.html">Visa Inc. (NYSE:V) Shares Sold by Integrated Advisors Network LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/gables-capital-management-inc-lowers-stock-holdings-in-visa-inc-nysev.html">Gables Capital Management Inc. Lowers Stock Holdings in Visa Inc. (NYSE:V)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/blossom-wealth-management-has-309000-stock-position-in-visa-inc-nysev.html">Blossom Wealth Management Has $309,000 Stock Position in Visa Inc. (NYSE:V)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/ocean-capital-management-llc-sells-480-shares-of-visa-inc-nysev.html">Ocean Capital Management LLC Sells 480 Shares of Visa Inc. (NYSE:V)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/ocean-capital-management-llc-purchases-1152-shares-of-nvidia-co-nasdaqnvda.html">Ocean Capital Management LLC Purchases 1,152 Shares of NVIDIA Co. (NASDAQ:NVDA)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/insight-wealth-partners-llc-grows-position-in-nvidia-co-nasdaqnvda.html">Insight Wealth Partners LLC Grows Position in NVIDIA Co. (NASDAQ:NVDA)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/mainstreet-investment-advisors-llc-buys-117-shares-of-nvidia-co-nasdaqnvda.html">MainStreet Investment Advisors LLC Buys 117 Shares of NVIDIA Co. (NASDAQ:NVDA)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/visa-inc-nysev-shares-purchased-by-trust-investment-advisors.html">Visa Inc. (NYSE:V) Shares Purchased by Trust Investment Advisors</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/nvidia-co-nasdaqnvda-shares-purchased-by-conning-inc.html">NVIDIA Co. (NASDAQ:NVDA) Shares Purchased by Conning Inc.</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-acquires-shares-of-10092-banco-bradesco-s-a-nysebbd.html">Personal CFO Solutions LLC Acquires Shares of 10,092 Banco Bradesco S.A. (NYSE:BBD)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/edwards-lifesciences-co-nyseew-shares-sold-by-personal-cfo-solutions-llc.html">Edwards Lifesciences Co. (NYSE:EW) Shares Sold by Personal CFO Solutions LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/roberts-glore-co-inc-il-grows-position-in-nvidia-co-nasdaqnvda.html">Roberts Glore &#038; Co. Inc. IL Grows Position in NVIDIA Co. (NASDAQ:NVDA)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-trims-position-in-cdw-co-nasdaqcdw.html">Personal CFO Solutions LLC Trims Position in CDW Co. (NASDAQ:CDW)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/personal-cfo-solutions-llc-purchases-new-holdings-in-aegon-nyseaeg.html">Personal CFO Solutions LLC Purchases New Holdings in Aegon (NYSE:AEG)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/dover-co-nysedov-shares-sold-by-migdal-insurance-financial-holdings-ltd.html">Dover Co. (NYSE:DOV) Shares Sold by Migdal Insurance &#038; Financial Holdings Ltd.</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/07/22/mks-instruments-nasdaqmksi-given-new-130-00-price-target-at-needham-company-llc.html">MKS Instruments (NASDAQ:MKSI) Given New $130.00 Price Target at Needham &#038; Company LLC</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
<nav class="navigation" aria-label="Category Links"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=92543051&PostDate=2022-7-22&type=a&quarternary=1&id=1792940&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-13');
</script>


<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/4951918/0/f1c0d9fb/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
