<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="theme-color" content="#75411d" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&family=Roboto+Condensed&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #75411d;
  --button-background-2: #a86528;
  --button-hover-background: #75411d;
  --button-hover-background-2: #a86528;
  --button-text-color: #fff;
  --link-color: #24778d;
  --link-hover-color: #267e94;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #0e353e;
  --menu-background-2: #164f5e;
  --menu-text-color: #fff;
  --menu-active-hover-background: #24778c;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f5;
  --top-menu-link-color: #24778d;
  --top-menu-link-hover-color: #164f5e;
  --accent-color: #75411d;
  --accent-color-2: #a86528;
  --sidebar-h3-color: #24778d;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: none;
  --border-radius-small-items: underline;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto Condensed",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Roboto Condensed", sans-serif;
  --box-shadow: 0 0 8px 0 rgb(0 0 0 / 10%), 1px 4px 3px 0 rgb(0 0 0 / 10%); 
  --body-background: #0e353f;
  --body-background-2: #164f5e;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.americanbankingnews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.americanbankingnews.com/feed" rel="alternate" title="American Banking News RSS Feed" type="application/rss+xml" />
<link href="https://www.americanbankingnews.com/feed/atom" rel="alternate" title="American Banking News Atom Feed" type="application/atom+xml" />
<link href="https://www.americanbankingnews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Banking News &raquo; Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. (NASDAQ:PODD) Comments Feed" href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.americanbankingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://www.americanbankingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.americanbankingnews.com/wp-json/wp/v2/posts/26140772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbankingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbankingnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.4" />
<link rel="canonical" href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html" />
<link rel='shortlink' href='https://www.americanbankingnews.com/?p=26140772' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F09%2F14%2Fcapital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbankingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F09%2F14%2Fcapital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html&#038;format=xml" />
<link rel="manifest" href="https://www.americanbankingnews.com/manifest.json"><link rel="amphtml" href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html/amp" /><link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<meta name="msapplication-TileImage" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-market-news-icon-flame.png" />
<style type="text/css" id="wp-custom-css">
			#menu .navigation li a{letter-spacing:-0.5px;}		</style>

<title>Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. (NASDAQ:PODD) - American Banking News</title>
<meta name="description" content="Read Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. (NASDAQ:PODD) at American Banking News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Capital International Ltd. CA grew its holdings in shares of Insulet Co. (NASDAQ:PODD &#8211; Get Rating) by 9.5% in the 1st quarter, according to its most recent disclosure with the SEC. The fund owned 50,470 shares of the medical instruments supplier&#8217;s stock after acquiring an additional 4,392 shares during the period. Capital International Ltd. CA&#8217;s [&hellip;]" />
<meta name="author" content="ABMN Staff">
<meta name="news_keywords" content="Insulet,NASDAQ:PODD,PODD,Medical,45784P10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Insulet,NASDAQ:PODD,PODD,Medical,45784P10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:PODD" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. (NASDAQ:PODD)" />
<meta name="twitter:description" content="Capital International Ltd. CA grew its holdings in shares of Insulet Co. (NASDAQ:PODD &#8211; Get Rating) by 9.5% in the 1st quarter, according to its most recent disclosure with the SEC. The fund owned 50,470 shares of the medical instruments supplier&#8217;s stock after acquiring an additional 4,392 shares during the period. Capital International Ltd. CA&#8217;s [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/insulet-corp-logo.gif&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. (NASDAQ:PODD)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/insulet-corp-logo.gif&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Capital International Ltd. CA grew its holdings in shares of Insulet Co. (NASDAQ:PODD &#8211; Get Rating) by 9.5% in the 1st quarter, according to its most recent disclosure with the SEC. The fund owned 50,470 shares of the medical instruments supplier&#8217;s stock after acquiring an additional 4,392 shares during the period. Capital International Ltd. CA&#8217;s [&hellip;]" />
<meta property="og:site_name" content="American Banking News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-09-14T05:40:52+0000" />
<meta property="article:modified_time" content="2022-09-14T05:40:52+0000" />
<meta property="article:tag" content="NASDAQ:PODD" />
<meta property="article:tag" content="Insulet,NASDAQ:PODD,PODD,Medical,45784P10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Market News" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'americanbankingnews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e990a3cc-a882-4055-92e5-f5bbd425d86e",
      safari_web_id: 'web.onesignal.auto.66a57acb-1f7c-44c2-af57-20e68d9690d6', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>
</head>
<body data-rsssl=1>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>

<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12" />
<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-American Banking News', 'americanbankingnews.com', 'NASDAQ:PODD', 'Insulet', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/insulet-corp-logo.gif');</script>

<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-pages" class="menu"><li id="menu-item-5645782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li id="menu-item-5636672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li id="menu-item-5636674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li id="menu-item-5636671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li id="menu-item-5636673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav> </div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.americanbankingnews.com"><img style='width:120px' src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-categories" class="menu"><li id="menu-item-5637870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li id="menu-item-5637876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li id="menu-item-5637877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li id="menu-item-5645772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li id="menu-item-5645779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li id="menu-item-5637879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li id="menu-item-5645780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li id="menu-item-5637880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> <nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5645782"><a href="https://www.americanbankingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636672"><a href="https://www.americanbankingnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636674"><a href="https://www.americanbankingnews.com/daily-email-updates-basic">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636671"><a href="https://www.americanbankingnews.com/privacy-policy">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636673"><a href="https://www.americanbankingnews.com/contact">Contact</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.americanbankingnews.com" title="American Banking News"><img id="logo" src="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png" alt="American Banking News logo" width="415" height="152"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">
<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no" scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.americanbankingnews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html" />
<h1 itemprop="headline" class="page-title">Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. (NASDAQ:PODD)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.americanbankingnews.com/author/Matt" title="Posts by ABMN Staff" rel="author">ABMN Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-09-14T05:40:52+0000">Sep 14th, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.americanbankingnews.com&ref_src=twsrc%5Etfw&text=Capital%20International%20Ltd.%20CA%20Has%20%2413.45%20Million%20Stock%20Position%20in%20Insulet%20Co.%20%28NASDAQ%3APODD%29%20%24PODD&tw_p=tweetbutton&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F09%2F14%2Fcapital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html&via=AmericanBanking"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F09%2F14%2Fcapital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.americanbankingnews.com%2F2022%2F09%2F14%2Fcapital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Capital%20International%20Ltd.%20CA%20Has%20%2413.45%20Million%20Stock%20Position%20in%20Insulet%20Co.%20%28NASDAQ%3APODD%29%20%24PODD" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=75411d" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>
<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/insulet-corp-logo.gif" alt="Insulet logo" title="Insulet" class="companylogo" />Capital International Ltd. CA grew its holdings in shares of Insulet Co. (<a href="https://www.marketbeat.com/stocks/NASDAQ/PODD/">NASDAQ:PODD</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=PODD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PODD&#038;utm_content=text_link">Get Rating</a>) by 9.5% in the 1st quarter, according to its most recent disclosure with the SEC. The fund owned 50,470 shares of the medical instruments supplier&#8217;s stock after acquiring an additional 4,392 shares during the period. Capital International Ltd. CA&#8217;s holdings in Insulet were worth $13,445,000 as of its most recent SEC filing. </p>
<p>Several other large investors have also recently modified their holdings of PODD. Capital Research Global Investors raised its stake in shares of Insulet by 8.0% during the fourth quarter. Capital Research Global Investors now owns 7,811,512 shares of the medical instruments supplier&#8217;s stock valued at $2,078,434,000 after acquiring an additional 579,764 shares during the last quarter. Marshall Wace LLP bought a new position in Insulet during the fourth quarter worth $140,781,000. William Blair Investment Management LLC bought a new position in Insulet during the first quarter worth $136,901,000. Clearbridge Investments LLC raised its stake in Insulet by 38.8% during the first quarter. Clearbridge Investments LLC now owns 1,696,822 shares of the medical instruments supplier&#8217;s stock worth $452,016,000 after buying an additional 474,545 shares during the last quarter. Finally, D1 Capital Partners L.P. raised its stake in Insulet by 27.9% during the fourth quarter. D1 Capital Partners L.P. now owns 1,692,857 shares of the medical instruments supplier&#8217;s stock worth $450,418,000 after buying an additional 368,775 shares during the last quarter. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-American Banking News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:PODD" /> <label for="InPostRegistrationEmail">Get <b>Insulet</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<h2>Insider Activity</h2>
<p>In other news, Director <a target='_blank' rel="noopener" href='https://www.insidertrades.com/insulet-co-stock/shacey-petrovic/'>Shacey Petrovic</a> sold 15,000 shares of Insulet stock in a transaction dated Friday, July 1st. The shares were sold at an average price of $222.90, for a total transaction of $3,343,500.00. Following the completion of the transaction, the director now directly owns 13,695 shares in the company, valued at $3,052,615.50. The sale was disclosed in a filing with the Securities &amp; Exchange Commission, which can be accessed through <a href="https://www.sec.gov/Archives/edgar/data/1145197/000112760222018935/xslF345X03/form4.xml" target='_blank' rel="noopener">this link</a>. In related news, EVP <a target='_blank' rel="noopener" href='https://www.insidertrades.com/insulet-co-stock/bret-christensen/'>Bret Christensen</a> sold 2,900 shares of the business&#8217;s stock in a transaction dated Wednesday, August 24th. The shares were sold at an average price of $264.24, for a total transaction of $766,296.00. Following the transaction, the executive vice president now directly owns 19,551 shares in the company, valued at $5,166,156.24. The transaction was disclosed in a filing with the SEC, which can be accessed through <a href="https://www.sec.gov/Archives/edgar/data/1145197/000112760222021599/xslF345X03/form4.xml" target='_blank' rel="noopener">the SEC website</a>. Also, Director <a target='_blank' rel="noopener" href='https://www.insidertrades.com/insulet-co-stock/shacey-petrovic/'>Shacey Petrovic</a> sold 15,000 shares of the business&#8217;s stock in a transaction dated Friday, July 1st. The stock was sold at an average price of $222.90, for a total transaction of $3,343,500.00. Following the transaction, the director now owns 13,695 shares in the company, valued at $3,052,615.50. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/1145197/000112760222018935/xslF345X03/form4.xml" target='_blank' rel="noopener">here</a>. Corporate insiders own 0.90% of the company&#8217;s stock. </p>
<h2>Analysts Set New Price Targets</h2>
<p>
<div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>
A number of equities analysts recently weighed in on PODD shares. Raymond James lifted their target price on shares of Insulet from $262.00 to $280.00 in a research note on Friday, August 5th. BTIG Research lifted their target price on shares of Insulet to $285.00 in a research note on Tuesday, August 9th. Piper Sandler lifted their target price on shares of Insulet from $230.00 to $235.00 and gave the stock a &#8220;neutral&#8221; rating in a research note on Friday, August 5th. <a style='font-weight:bold' href='https://report.stocknews.com/sign-up/ticker/?ticker=PODD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PODD&#038;utm_content=text_link'>StockNews.com</a> raised shares of Insulet from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a research note on Wednesday, September 7th. Finally, Robert W. Baird lifted their target price on shares of Insulet from $245.00 to $300.00 and gave the stock an &#8220;outperform&#8221; rating in a research note on Friday, August 5th. Four analysts have rated the stock with a hold rating and ten have issued a buy rating to the company&#8217;s stock. According to MarketBeat, Insulet currently has an average rating of &#8220;Moderate Buy&#8221; and an average target price of $295.23.</p>
<h2>Insulet Stock Down 5.7 %</h2>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/PODD/sec-filings/' target='_blank' rel="noopener">NASDAQ PODD</a> opened at $252.72 on Wednesday. The stock has a market capitalization of $17.54 billion, a P/E ratio of 505.44 and a beta of 0.73. The company has a 50-day moving average price of $253.07 and a 200-day moving average price of $240.57. Insulet Co. has a 1 year low of $181.00 and a 1 year high of $324.81. The company has a debt-to-equity ratio of 3.28, a current ratio of 4.69 and a quick ratio of 3.54. </p>
<p>Insulet (<a href='https://www.marketbeat.com/stocks/NASDAQ/PODD/'>NASDAQ:PODD</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=PODD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PODD&#038;utm_content=text_link'>Get Rating</a>) last issued its quarterly earnings data on Thursday, August 4th. The medical instruments supplier reported ($0.50) earnings per share (EPS) for the quarter, missing analysts&#8217; consensus estimates of $0.22 by ($0.72). The business had revenue of $299.40 million for the quarter, compared to analyst estimates of $290.87 million. Insulet had a net margin of 2.94% and a return on equity of 13.83%. The firm&#8217;s quarterly revenue was up 13.8% compared to the same quarter last year. During the same quarter in the prior year, the business earned $0.10 earnings per share. On average, equities research analysts forecast that Insulet Co. will post 0.76 EPS for the current fiscal year. </p>
<h2 style='display:inline-block'>About Insulet</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=PODD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PODD&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Insulet Corporation develops, manufactures, and sells insulin delivery systems for people with insulin-dependent diabetes. It offers Omnipod System, a self-adhesive disposable tubeless Omnipod device that is worn on the body for up to three days at a time, as well as its wireless companion, the handheld personal diabetes manager.</p>
<h2>Featured Stories</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=PODD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PODD&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Insulet (PODD)</a></li>
<li><a href='https://www.marketbeat.com/originals/these-3-reports-will-tell-us-much-about-the-current-economy/' target='_blank' rel="noopener">These 3 Reports Will Tell Us Much About the Current Economy</a></li>
<li><a href='https://www.marketbeat.com/originals/is-five-below-trying-to-punch-too-high/' target='_blank' rel="noopener">Is Five Below Trying to Punch Too High? </a></li>
<li><a href='https://www.marketbeat.com/originals/this-is-what-to-expect-from-the-q3-earnings-reporting-season/' target='_blank' rel="noopener">This Is What To Expect From The S&#038;P 500 Now</a></li>
<li><a href='https://www.marketbeat.com/originals/the-two-things-you-need-to-know-about-oracles-fq1-report/' target='_blank' rel="noopener">The Two Things You Need To Know About Oracle’s FQ1 Report</a></li>
<li><a href='https://www.marketbeat.com/originals/three-value-stocks-for-voltatile-markets/' target='_blank' rel="noopener">Three Value Stocks For A Volatile Market</a></li>
</ul>
<p></p>
<p><strong>Want to see what other hedge funds are holding PODD?</strong> <a href="https://www.holdingschannel.com/hedge-funds/holding-podd/">Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Insulet Co. (<a href="https://www.marketbeat.com/stocks/NASDAQ/PODD/">NASDAQ:PODD</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=PODD&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PODD&#038;utm_content=text_link">Get Rating</a>).</p>
<p style="text-align:center"><img loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=PODD" alt="Institutional Ownership by Quarter for Insulet (NASDAQ:PODD)" width="650" height="350" /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for Insulet Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Insulet and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:PODD&c=Insulet" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="American Banking News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:PODD" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/insulet-corp-logo.gif" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.americanbankingnews.com/wp-content/uploads/2020/11/american-banking-and-market-news-logo-2020-gradient-04.png">
<meta itemprop="width" content="415">
<meta itemprop="height" content="152">
</div>
<meta itemprop="name" content="American Banking News" />
<meta itemprop="url" content="https://americanbankingnews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.americanbankingnews.com/2022/09/14/bnp-paribas-arbitrage-sa-buys-573921-shares-of-ishares-russell-mid-cap-growth-etf-nysearcaiwp.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>BNP Paribas Arbitrage SA Buys 573,921 Shares of iShares Russell Mid-Cap Growth ETF (NYSEARCA:IWP)</p></div></a> <a href="https://www.americanbankingnews.com/2022/09/14/wespac-advisors-socal-llc-takes-position-in-chevron-co-nysecvx.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>WESPAC Advisors SoCal LLC Takes Position in Chevron Co. (NYSE:CVX)</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/spdr-portfolio-aggregate-bond-etf-logo.jpg?v=20210825121402&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="SPDR Portfolio Aggregate Bond ETF  is Golden State Wealth Management LLC&#8217;s 6th Largest Position" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/09/14/spdr-portfolio-aggregate-bond-etf-nysearcaspab-is-golden-state-wealth-management-llcs-6th-largest-position.html" rel="bookmark">SPDR Portfolio Aggregate Bond ETF is Golden State Wealth Management LLC&#8217;s 6th Largest Position</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/chart-industries-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Chart Industries, Inc.  Shares Bought by Capital International Ltd. CA" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/09/14/chart-industries-inc-nysegtls-shares-bought-by-capital-international-ltd-ca.html" rel="bookmark">Chart Industries, Inc. Shares Bought by Capital International Ltd. CA</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/newmont-mining-co-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Newmont Co.  is WESPAC Advisors SoCal LLC&#8217;s 8th Largest Position" />
</div></div>

<a href="https://www.americanbankingnews.com/2022/09/14/newmont-co-nysenem-is-wespac-advisors-socal-llcs-8th-largest-position.html" rel="bookmark">Newmont Co. is WESPAC Advisors SoCal LLC&#8217;s 8th Largest Position</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/chevron-co-logo.jpg?v=20210524093101&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="WESPAC Advisors SoCal LLC Takes Position in Chevron Co. " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/09/14/wespac-advisors-socal-llc-takes-position-in-chevron-co-nysecvx.html" rel="bookmark">WESPAC Advisors SoCal LLC Takes Position in Chevron Co. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/insulet-corp-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html" rel="bookmark">Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/novocure-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Capital International Ltd. CA Buys 8,362 Shares of NovoCure Limited " />
</div></div>

<a href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-buys-8362-shares-of-novocure-limited-nasdaqnvcr.html" rel="bookmark">Capital International Ltd. CA Buys 8,362 Shares of NovoCure Limited </a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

<br><br>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Insulet</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Insulet with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="American Banking News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:PODD" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.americanbankingnews.com%2F&ref_src=twsrc%5Etfw&screen_name=AmericanBanking" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @AmericanBanking</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/spdr-portfolio-aggregate-bond-etf-nysearcaspab-is-golden-state-wealth-management-llcs-6th-largest-position.html">SPDR Portfolio Aggregate Bond ETF (NYSEARCA:SPAB) is Golden State Wealth Management LLC&#8217;s 6th Largest Position</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/chart-industries-inc-nysegtls-shares-bought-by-capital-international-ltd-ca.html">Chart Industries, Inc. (NYSE:GTLS) Shares Bought by Capital International Ltd. CA</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/newmont-co-nysenem-is-wespac-advisors-socal-llcs-8th-largest-position.html">Newmont Co. (NYSE:NEM) is WESPAC Advisors SoCal LLC&#8217;s 8th Largest Position</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/wespac-advisors-socal-llc-takes-position-in-chevron-co-nysecvx.html">WESPAC Advisors SoCal LLC Takes Position in Chevron Co. (NYSE:CVX)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-has-13-45-million-stock-position-in-insulet-co-nasdaqpodd.html">Capital International Ltd. CA Has $13.45 Million Stock Position in Insulet Co. (NASDAQ:PODD)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-buys-8362-shares-of-novocure-limited-nasdaqnvcr.html">Capital International Ltd. CA Buys 8,362 Shares of NovoCure Limited (NASDAQ:NVCR)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-cuts-stock-position-in-shopify-inc-nyseshop.html">Capital International Ltd. CA Cuts Stock Position in Shopify Inc. (NYSE:SHOP)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/capital-international-ltd-ca-raises-stock-position-in-pfizer-inc-nysepfe.html">Capital International Ltd. CA Raises Stock Position in Pfizer Inc. (NYSE:PFE)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/bnp-paribas-arbitrage-sa-buys-573921-shares-of-ishares-russell-mid-cap-growth-etf-nysearcaiwp.html">BNP Paribas Arbitrage SA Buys 573,921 Shares of iShares Russell Mid-Cap Growth ETF (NYSEARCA:IWP)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/invesco-nasdaq-100-etf-nysearcaqqqm-stock-position-lifted-by-td-capital-management-llc.html">Invesco NASDAQ 100 ETF (NYSEARCA:QQQM) Stock Position Lifted by TD Capital Management LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/cowa-llc-buys-266-shares-of-general-electric-nysege.html">Cowa LLC Buys 266 Shares of General Electric (NYSE:GE)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/cowa-llc-sells-12373-shares-of-conocophillips-nysecop.html">Cowa LLC Sells 12,373 Shares of ConocoPhillips (NYSE:COP)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/cowa-llc-buys-3293-shares-of-ishares-international-select-dividend-etf-batsidv.html">Cowa LLC Buys 3,293 Shares of iShares International Select Dividend ETF (BATS:IDV)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/salesforce-inc-nysecrm-ceo-marc-benioff-sells-2300-shares.html">Salesforce, Inc. (NYSE:CRM) CEO Marc Benioff Sells 2,300 Shares</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/schwab-international-dividend-equity-etf-nysearcaschy-shares-acquired-by-cowa-llc.html">Schwab International Dividend Equity ETF (NYSEARCA:SCHY) Shares Acquired by Cowa LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/bnp-paribas-arbitrage-sa-grows-stock-holdings-in-spdr-sp-regional-banking-etf-nysearcakre.html">BNP Paribas Arbitrage SA Grows Stock Holdings in SPDR S&#038;P Regional Banking ETF (NYSEARCA:KRE)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/td-capital-management-llc-buys-728-shares-of-first-trust-tcw-opportunistic-fixed-income-etf-nasdaqfixd.html">TD Capital Management LLC Buys 728 Shares of First Trust TCW Opportunistic Fixed Income ETF (NASDAQ:FIXD)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/38280-shares-in-intel-co-nasdaqintc-bought-by-sawgrass-asset-management-llc.html">38,280 Shares in Intel Co. (NASDAQ:INTC) Bought by Sawgrass Asset Management LLC</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/td-capital-management-llc-purchases-531-shares-of-pimco-total-return-etf-nysearcabond.html">TD Capital Management LLC Purchases 531 Shares of Pimco Total Return ETF (NYSEARCA:BOND)</a></li>
<li class="recent-posts"><a href="https://www.americanbankingnews.com/2022/09/14/sawgrass-asset-management-llc-acquires-shares-of-50726-the-clorox-company-nyseclx.html">Sawgrass Asset Management LLC Acquires Shares of 50,726 The Clorox Company (NYSE:CLX)</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
<nav class="navigation" aria-label="Category Links"><ul id="menu-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637870"><a href="https://www.americanbankingnews.com/category/market-news/analyst-articles-us">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637876"><a href="https://www.americanbankingnews.com/category/market-news/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5637877"><a href="https://www.americanbankingnews.com/category/market-news/earnings-articles-single">Earnings</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645772"><a href="https://www.americanbankingnews.com/category/market-news/guidance-articles">Guidance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645779"><a href="https://www.americanbankingnews.com/category/market-news/price-articles">Highs and Lows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5637879"><a href="https://www.americanbankingnews.com/category/market-news/ipo-articles">IPOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645780"><a href="https://www.americanbankingnews.com/category/market-news/options-articles">Options</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5637880"><a href="https://www.americanbankingnews.com/category/market-news/sec-filing-articles">SEC Filings</a></li>
</ul></nav> </div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.americanbankingnews.com">American Banking News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=95128990&PostDate=2022-9-14&type=f&id=12836200&domain=www.americanbankingnews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-13');
</script>


<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=4951918; 
var sc_invisible=1; 
var sc_security="f1c0d9fb"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/4951918/0/f1c0d9fb/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
